chrometweaks.org

A free good iPage web host with with a good sub-domain names?

Click Here To View All Answers...


First of all A free good iPage web host with with a good sub-domain names? Thanks in advance for any response. My other question... Ok, here's the error message I get :.

1046 - No Database Selected.

Select configuration_key as cfgKey, configuration_value as cfgValue from configuration.

[TEP STOP].

I already know that usually you just have to make sure that your database settings are correct in the configure.php file. Fact is, they are. I checked and re-wrote them again and again, whitout any succes..

Maybe the problem comes from the french patch I tried to apply. I had a bunch of problems with the catalog, but afeter a few hours I managed to get it running. And after that, my admin panel (which was available before) gives me that stupid error message. I just don't know where to look now, and I'm desperate after spending so much time trying to make this work..

Anyone has an idea?..

Comments (58)

That's a good question. I'm not sure what is the answer to your question. I'll do some poking around and get back to you if I find an decent answer. You should email the people at iPage as they probably could assist you..

Comment #1

Ok, the problem is ok, I made a small typo in database.php, not configure..

Now, another problem is : Admin and catalog seems to be working fine, the start page loads without problems but whenever I want to access something else I lose everything and get a "Can't reach server" error. Seems like links to other pages don't work... any idea where I should look?..

Comment #2

Http://www.yumedream.comdir_ws_http_catalo...x.php/?cPath=22.

Here's the kind of links I have from the front pages. catalogindex.php doesn't exist and the url feels weird, but I really don't know what might be the problem..

Comment #3

I found the problem! If someone else ever gets this problem, look at the html_outpout.php in include/functions..

Comment #4

I'd like to clarify the catalogindex.php problem with a quick answer!.

This should be catalog/index.php. If you get this error (or similar ones), check your config file, and add the slash where it's needed (i.e. DIR_WS_HTTP_CATALOG)...

Comment #5

Ok, here's the error message I get :.

1046 - No Database Selected.

Select configuration_key as cfgKey, configuration_value as cfgValue from configuration.

[TEP STOP].

I already know that usually you just have to make sure that your database settings are correct in the configure.php file. Fact is, they are. I checked and re-wrote them again and again, whitout any succes..

Maybe the problem comes from the french patch I tried to apply. I had a bunch of problems with the catalog, but afeter a few hours I managed to get it running. And after that, my admin panel (which was available before) gives me that stupid error message. I just don't know where to look now, and I'm desperate after spending so much time trying to make this work..

Anyone has an idea?..

Comment #6

Are you sure your configure.php file is correct? Are you sure you uploaded it? That error is telling you that it's not correct...

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.