chrometweaks.org

Are there any Free SSL image iPage hosting services?

Click Here To View All Answers...


My question is Are there any Free SSL image iPage hosting services? Thanks in advance for any answer or 2. Another question... [FONT=Arial][COLOR=blue]Hello,.

Before I installed the contribution (B2BSuite), I set SSL (secure transactions) to Yes and works find. Now, it seems like couldn't find login page under SSL (.

Https://www.domain.com/loginpage.

Couldn't display).

When I point to.

(.

Http://www.domain.com/loginit's.

Workable.

).

How can I keep this contribution and also run as the SSL transaction?.

Please help!!..

Comments (68)

Ye, but you might want to make sure and wait for someone else here to confirm this as I am on the fence. Better yet, why don't you contact the iPage guys because they can answer your iPage question better...

Comment #1

Thanks The_Bear,.

Before install Oscommerce there was a selection to choose either set SSL (secure transactions) to Yes or No. I chosed Yes. This is only SSL certificate..

Now, I set enable ssl to false. However, when I click login, it still point to.

Https://www.domain.com/login.

("this page couldn't display" )..

How does this happen? did I miss something?....

Osq....

Comment #2

Yeah, I got the same problem....

Any ideas on this one?.

Cheers...

Comment #3

If you set ssl on during the installation but now want to turn it off but can't, check for a second configure.php file in includes/local..

Some installs end up with this file and it's an extra. Make sure includes/configure.php is correct and then rename includes/local/configure.php to some other name..

Also check to see that you're actually writing the configure file you've changed to the server. It seems that some people think they've changed the file but it's never written to the server. Make sure the permissions on the server file are 777 or you won't be able to overwrite it...

Comment #4

The permission on my config file is set to 400, does it have to be 777?.

Is that why it does'nt open the page in https?.

I only have the 1 config file...

Comment #5

Once you're happy with it set it to 400 or the lowest that will work. I was just saying that if you're working on it make sure you can overwrite it...

Comment #6

[FONT=Arial][COLOR=blue]Hello,.

Before I installed the contribution (B2BSuite), I set SSL (secure transactions) to Yes and works find. Now, it seems like couldn't find login page under SSL (.

Https://www.domain.com/loginpage.

Couldn't display).

When I point to.

(.

Http://www.domain.com/loginit's.

Workable.

).

How can I keep this contribution and also run as the SSL transaction?.

Please help!!..

Comment #7

Do you have a SSL certificate installed?.

If not in both catalog and admin/includes/configure.php set enable ssl to false.

The_Bear..

Comment #8


This question was taken from a support group/message board and re-posted here so others can learn from it.