chrometweaks.org

Are you a Grandparent raising your Grandchildren? http://www.iPage.com/tracyscherer/GrandparentsPage

Click Here To View All Answers...


Got a quick question: Are you a Grandparent raising your Grandchildren? http://www.iPage.com/tracyscherer/GrandparentsPage Hoping for any response. Second question of mine... Hello all.

I recently moved from a shared server to a cloud platorm server. After some initial teething problems it would seem that the iPage site is working ok. But I cannot get into the Admin folder..

I am now using Plesk Control Panel to access my iPage domain and while I am new to this, I'm getting around ok..

Does anyone have any advice they can offer?..

Comments (78)

Yup, although you might wanna make sure and wait for someone else here to confirm this as I am not confident. Better yet, why don't you ask the iPage guys because they can give you an answer better...

Comment #1

You are right! Just looked it up and it is now on linux, my apologies for doubting your good taste!.

Which version fo OSC are you currently using?.

Nic..

Comment #2

Ok I am using 2.2 version (I'm nearly 100% sure of this...its copyrighted 2003 OsCommerce anyway)...So when I initially moved over the iPage site it was causing problems linking to the database because of some issue with the store being old and it being on this new server..it kept saying "Product not found" even though I could see all the products on my homepage..

Anyway I worked to find out how to resolve this and basically I came across someone else in this forum who was experiencing the same problem. I had to download the new Oscommerce files and replace one of the files on my server. When I did this the products linked fine..(sorry I cannot remember the name of the file that I took from OsCommerce RC2 and uploaded to my files...but I will try to find out which one it wa)..

So my problem now is that the admin folder is asking for a username and password, says it's a 'secured' area but when I type in the username and password that I had previously used on my iPage site (on the shared server) it's rejected. And I cannot get access...

Comment #3

Ok I remember the file that I replaced.....

I have replaced Includes/functions/compatibility.php from New version of oscommerce and this linked the DB so all my products were working..

But my problem remains with the admin folder..

Thanks.

This post has been edited by.

Ryana2.

: 23 March 2009, 10:04..

Comment #4

Also just thought I should add that I have .htaccess files in the root and in the admin folder..

But I think me not being able to access the admin folder is probably something to do with this?.

I've seen this quote on another thread on the forum -.

"Which access to your admin are you using? The built in from RC1 or via .htaccess?".

How do I tell which way I am accessing the admin? Would be replacing the "Includes/functions/compatibility.php" file have anything to do with how I access my admin folder?.

Just adding more information in the hope that it can be resolved...

Comment #5

If you go to Protected Directories under Plesk, is your Admin directory listed? If so, is there a user set up?..

Comment #6

Ok so here's what I did..

I discovered that the .htaccess that was located in my admin folder was what was causing me problems. It was still associated with the folders located on my old server..

I deleted this file and then I password protected my admin folders using the 'protected Directories' in Plesk..

Its now working a-ok!.

Thanks all...

Comment #7

Hello all.

I recently moved from a shared server to a cloud platorm server. After some initial teething problems it would seem that the iPage site is working ok. But I cannot get into the Admin folder..

I am now using Plesk Control Panel to access my iPage domain and while I am new to this, I'm getting around ok..

Does anyone have any advice they can offer?..

Comment #8

Emm..Forgive me if I am giving the wrong information...but the OS I'm currently using is Centos 5..it came with the new server..

But as I say I access everything to do with the server through Plesk control Panel..

Thank you for your help...

Comment #9


This question was taken from a support group/message board and re-posted here so others can learn from it.