chrometweaks.org

Can I buy a domain and web iPage hosting service via moneybookers?

Click Here To View All Answers...


Quick question: Can I buy a domain and web iPage hosting service via moneybookers? Thanks in advance for any answer. Second question.. Hi to all on the boards..

Im having this problem with my banners....

When I removed the OSC banner and added my own, it does'nt show up. Its set as active, but no page displays it..

I've noticed loads more messages on the boards about this, but most say to change the class to that of what is called for in footer.php. However, where do I set the 'class' of the banner??.

Thanks in advance.

Naz..

Comments (58)

Ye, however you might want to make sure and wait for someone else here to confirm my answer as I am not quite sure. Better yet, why don't you contact the iPage guys because they can assist you better...

Comment #1

Thanks..

I checked the size -its fine. 468x50.

The banner is in the folder /includes/banner/ which is where the OSC banner was..

With the drop down menu, I have made a group called 'dynamic' and a folder called 'static'. I've tried the banner in both groups but still does not work. Is this what you meant or is this way off the mark??.

Thanks again - Im relatively new to this side of the industry, but Im learing fast so thanks for any help offered!!!.

I've one other question for the moment. With worldpay, how stringent is their vetting process. I understand a credit check is done, but what exactly are they looking for, or more importantly probably, what do they not like to see??.

Naz..

Comment #2

If you changed the group name from 468x50 (this was a group name not a dimension) then go in catalog/includes/footer.php and change the 468x50 to dynamic.

The_Bear..

Comment #3

How right you were bear!! I had thought that was a measurement, not a group. Changed it and all works fine..

Cheers.

Naz..

Comment #4

You are right!.

I deleted "all" banners and it deleated "banner groups"..

So..silly me added my own like "hosting", "partner", "paid".

But no banner was displayed.

I added the 468x50 and POOF (technical term) the banners came back..

I have to ask....

Do I have to use 468x50 for everything?..

Comment #5

Hi to all on the boards..

Im having this problem with my banners....

When I removed the OSC banner and added my own, it does'nt show up. Its set as active, but no page displays it..

I've noticed loads more messages on the boards about this, but most say to change the class to that of what is called for in footer.php. However, where do I set the 'class' of the banner??.

Thanks in advance.

Naz..

Comment #6

Make sure your banner image is set to the correct size. Second when you upload the banner image you need to amke sure you are placing the link in the first box if the banner image is uploaded in your image directory and make sure you have not placed a slash "/" in front of the image name or file that preceeds the image..

You will see a drop down box or a blank text feild for adding a new banner group to your groups. This is important as it allows you to define the group the banner goes in..

This post has been edited by.

Paycheck.

: 13 June 2004, 05:16..

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.