chrometweaks.org

Do I have to pay for yahoo iPage to create my site?

Click Here To View All Answers...


First question I have is Do I have to pay for yahoo iPage to create my site? Thanks for any comment. Another question I got... Ok....

I was installing the PEF contribution on a TEST SITE... I attempted to bring those changes over to my LIVE SITE.... and I messed that up and didn't have the backups to my LIVE SITE..

So I copied all the files from my TEST iPage site to my LIVE iPage site to essentially start over..

Here's my problem now...

When I go to try to log into my LIVESITE/admin, it automatically REDIRECTS ME to my TESTSITE/admin..

How can I fix this? are there any other considerations I need to think of since copying all my files from my test iPage site to the live site?.

Thanks again for the help..

Comments (58)

Good question... I dunno what is the answer to that question. I'll do some investigation and get back to you if I find an anything. You should email the people at iPage as they probably could give you help..

Comment #1

Have you checked your configure files??.

/catalog/includes/configure.php.

AND.

/catalog/admin/includes/configure.php.

Make sure their pointing to your live site..

Comment #2

Edit:.

I edited the includes/configure.php file and I am finally at the correct login page ....

I see that now it's pointing to the osc2 database so I guess I should be using that and can delete the other one (right?).

NOW my problem is... the categories from my original live iPage site (reference chargercards.com) are still on the homepage, BUT DO NOT APPEAR ON THE ADMIN SIDE..

Now what?..

Comment #3

SLAV - thank you. I missed the admin file and now both config files are pointing to the 'new' database.... CAN I DELETE THE 'OLD' one? from the original live site?.

Also - now the homepage categories (0) match whats in the admin side (0)..

Comment #4

If your current live iPage site is using the 'new' database and you've made sure that all the products and info are actually in the 'new' database then yes you can delete the old one (make sure your new one contains all the products/categories BEFORE deleting the old one)..

Comment #5

Ok....

I was installing the PEF contribution on a TEST SITE... I attempted to bring those changes over to my LIVE SITE.... and I messed that up and didn't have the backups to my LIVE SITE..

So I copied all the files from my TEST iPage site to my LIVE iPage site to essentially start over..

Here's my problem now...

When I go to try to log into my LIVESITE/admin, it automatically REDIRECTS ME to my TESTSITE/admin..

How can I fix this? are there any other considerations I need to think of since copying all my files from my test iPage site to the live site?.

Thanks again for the help..

Comment #6

What about potential database problems?.

My TEST iPage site created osc2 database, while my live iPage site created osc1.....

I have really nothing on either database, so couldn't I just point the new live iPage site to the osc2 database?..

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.