chrometweaks.org

Does anyone know any .99 cent .info domain name registration site besides iPage?

Click Here To View All Answers...


Got a question, hope someone can answer... Does anyone know any .99 cent .info domain name registration site besides iPage? Many thanks for any response. My other question... I was re-arraning the infoBoxes between the right and left columns. In doing so, I put the Information infoBox on the right side, bottom of column_right.php like such:.

 //require(DIR_WS_BOXES'reviews.php');.

 require(DIR_WS_BOXES'information.php');.

 if (substr(basename($PHP_SELF), 0, 8) != 'checkout') {.

//    include(DIR_WS_BOXES'languages.php');.

//    include(DIR_WS_BOXES'currencies.php');.

 }.

On the main index page, everything is fine. But as soon as I click on the Categories link (and go to the Categories display) the page layout breaks (the copyright notice and whatever is supposed to be below that is on the bottom of the right hand column, not at the bottom of the page)..

I found that the error is happening around line 67 of boxes.php in catalog/includes/classes.

The index page's HTML looks like:.

But I've found, that if I add the comment to tableBox_string on line 68 of boxes.php:.

I get the following HTML for the index page (and the formatting is correct - ie the copyright notice is on the bottom of the page):.

And, just to show where the PROBLEM HERE comment is coming from - I just added the following line to information.php in catalog/includes/boxes.

So it looks like the close table tag is getting cut off somewhere, but I haven't been able to locate how or why. Anyone have any ideas as to what might be going on here? Can anyone even reproduce this problem?.

It seems like a minor problem, but it really screws up the page layout in the category view...

Comments (58)

The answer is Yes, but you might want to make sure and wait for someone else to confirm it as I am not very confident. Better yet, why don't you ask the iPage guys because they can answer your iPage question better...

Comment #1

Did you guys resolve this problem? I have a similar one. Please see.

Http://www.oakshop.co.uk/.

The copyright appears on the right hand side of the screen, half way up, rather than at the bottom centre. This only seems to happen the first time the page is loaded, refreshing it moves the copyright back to where it belongs. This is a plain vanilla install, no mods yet...

Comment #2

I don't have a live iPage site up, so I can't send a link, but Charlie's problem is very similiar (at least in the layout issue - not neccessarily the cause)..

I did find that my error occurs in a special case - here's my example.

I have the following Category strucure:.

<dir>Top.

 <category>LP's.

   <category>Rock.

     <product>Skynyrd</product>.

   </category>.

   <! Note: no individual proucts (like Bob Dylan below) at this level >.

 </category>.

 <category>45's.

   <product>Bob Dylan</product>.

   <category>Picture Sleeves.

     <product>Beach Boys Picture Sleeve</product>.

    </category>.

 </category>.

 <category>Other.

    <product>Bob Marley Cassette</product>.

 </category>.

</dir>.

And the problem only happens when I'm browsing the LP's (when I have sub-categories, but no products right under the LP category). But when I browse the 45's (where I have sub-categories and produts directly under the 45 category) the layout is fine..

And if add a product directly under the LP category, like:.

 <category>LP's.

   <category>Rock.

     <product>Skynyrd</product>.

   </category>.

   <product>Some other LP</product>.

 </category>.

Everything works fine..

Any ideas what might be causing this? Thanks for the quick replies...

Comment #3

Found another post with a similiar problem - the solution posted there worked for me (and I'm sure will fix Charlie's problem as well).

Http://forums.oscomm...showtopic=89917.

Thanks everyone for the help...

Comment #4

Excellent, that did the trick Jim. Thanks for digging it out and letting me know..

Comment #5

I was re-arraning the infoBoxes between the right and left columns. In doing so, I put the Information infoBox on the right side, bottom of column_right.php like such:.

 //require(DIR_WS_BOXES'reviews.php');.

 require(DIR_WS_BOXES'information.php');.

 if (substr(basename($PHP_SELF), 0, 8) != 'checkout') {.

//    include(DIR_WS_BOXES'languages.php');.

//    include(DIR_WS_BOXES'currencies.php');.

 }.

On the main index page, everything is fine. But as soon as I click on the Categories link (and go to the Categories display) the page layout breaks (the copyright notice and whatever is supposed to be below that is on the bottom of the right hand column, not at the bottom of the page)..

I found that the error is happening around line 67 of boxes.php in catalog/includes/classes.

The index page's HTML looks like:.

But I've found, that if I add the comment to tableBox_string on line 68 of boxes.php:.

I get the following HTML for the index page (and the formatting is correct - ie the copyright notice is on the bottom of the page):.

And, just to show where the PROBLEM HERE comment is coming from - I just added the following line to information.php in catalog/includes/boxes.

So it looks like the close table tag is getting cut off somewhere, but I haven't been able to locate how or why. Anyone have any ideas as to what might be going on here? Can anyone even reproduce this problem?.

It seems like a minor problem, but it really screws up the page layout in the category view...

Comment #6

Post a url so that we can see what the issue is..

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.