chrometweaks.org

Does iPage.com really work or is it a scam?

Click Here To View All Answers...


Got a question... Does iPage.com really work or is it a scam? Hoping for any answer or 2. Second question of mine... Any help with this problem is most appreciated. In a nutshell, I can't send any emails from osCommerce. This includes the Tools -> Send Email, Contact Us, and Customer Registration emails.



Unfortunately I'm not receiving any error messages of any type. When using theContact Us form and Tools -> Send Email option, the message says "email sent"..

I've tried using the email test script (.

Live email test script.

) however no email are received via this method either..

If anyone can suggest general troubleshooting steps that would be very helpful. I tried looking through the FAQ at www.sendmail.org, but didn't find it very helpful..

Here are the osCommerce Email Configuration Settings from My Store.

E-Mail Transport Method:.

Sendmail.

E-Mail Linefeeds:.

LF.

Use MIME HTML When Sending Emails:.

False.

Verify E-Mail Addresses Through DNS:.

False.

Send E-Mails:.

True.

Here are the server environment settings.

HTTP Server:.

Apache.

PHP Version:.

4.3.4 (Zend: 1.3.0).

OsCommerce:.

2.2-MS2.

System.

Linux web.support1.net 2.4.21-9.0.1.ELsmp.

Sendmail_from:.

No value.

Sendmail_path:.

/usr/sbin/sendmail -t -i.

SMTP:.

Mail.support1.net.

Smtp_port:.

25.

Many thanks!.

Best,.

Mike..

Comments (58)

The answer is Yes, however you might wanna make sure and wait for someone else here to confirm this as I am not confident. Better yet, why don't you e-mail the iPage guys because they can answer you better...

Comment #1

Hi Mike,.

The server info display at.

Http://support1.net.

Indicates that they also support SMTP mails..

Have you tried that setting in your.

Admininstration->Configuration->E-Mail Options->E-Mail Transport Method.

If that isn't the issue then I'd contact your ISP host to find out what is happening. They should be able to look in the mail logs and determine why mail is not being delivered..

HTH.

Tom..

Comment #2

This may sound funny, but check your SPAM filters..

I have aol and when I tested the site, it went to my spam folder..

Comment #3

Thanks for the advice. I have tried using SMTP and just about every combination of the My Store email settings possible. Additionally, I've tried several accounts including a few private accounts with no spam filter, so that's not it. I also turned in a ticket with my host - but this is a reseller account, so in effect I am the host and the top level provider won't really respond. Thanks again..

Mike..

Comment #4

Who are you iPage hosting thru? what is the os? does your host require smtp authorization?.

Since that is a reseller account, do you have access to the shell?.

If so, look in /var/log/maillog and see what is going on..

Comment #5

Any help with this problem is most appreciated. In a nutshell, I can't send any emails from osCommerce. This includes the Tools -> Send Email, Contact Us, and Customer Registration emails. Additionally no order emails are being generated at any point in the process..

Unfortunately I'm not receiving any error messages of any type. When using theContact Us form and Tools -> Send Email option, the message says "email sent"..

I've tried using the email test script (.

Live email test script.

) however no email are received via this method either..

If anyone can suggest general troubleshooting steps that would be very helpful. I tried looking through the FAQ at www.sendmail.org, but didn't find it very helpful..

Here are the osCommerce Email Configuration Settings from My Store.

E-Mail Transport Method:.

Sendmail.

E-Mail Linefeeds:.

LF.

Use MIME HTML When Sending Emails:.

False.

Verify E-Mail Addresses Through DNS:.

False.

Send E-Mails:.

True.

Here are the server environment settings.

HTTP Server:.

Apache.

PHP Version:.

4.3.4 (Zend: 1.3.0).

OsCommerce:.

2.2-MS2.

System.

Linux web.support1.net 2.4.21-9.0.1.ELsmp.

Sendmail_from:.

No value.

Sendmail_path:.

/usr/sbin/sendmail -t -i.

SMTP:.

Mail.support1.net.

Smtp_port:.

25.

Many thanks!.

Best,.

Mike..

Comment #6

I am having the same problem but mine worked fine just a few days ago. I have a trouble ticket in with my host but they are taking forever...

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.