chrometweaks.org

Easy iPage web host that supports PHP and MySQL?

Click Here To View All Answers...


Got a question, hope someone can answer... Easy iPage web host that supports PHP and MySQL? Thanks in advance for any response. Second question of mine... Please help on my cart which was working fine up until today (no mods done to it) when someone adds something to their cart it does not goto checkout_shipping.php it stays at whereever you are. Anyone had some one sya that had it time out on them.

My catalog is located at www.waterlesscarwashproducts.com/catalog.

Any help would be great.

Thanks Dave.

This post has been edited by.

Dave01978.

: 30 August 2004, 05:38..

Comments (78)

Hmm... I need to find out myself. I don't know what is the answer to that question. I'll do some Googling and get back to you if I find an useful answer. You should email the people at iPage as they probably can answer it..

Comment #1

Well the problem is not adding a product, you can even register but once you goto check out that is where there is an issue..

And as far as the images I tried reloading an old version that I had to see if that worked and all the images are screwed up right now.

I also set up an account if anyone wants to see what it's doing.

Login id.

Password testing.

Thanks in advance for any help.

This post has been edited by.

Dave01978.

: 30 August 2004, 08:21..

Comment #2

Here is the error message I get.

An error occurred while loading.

Http://waterlesscarwashproducts.com/catalo...t_shipping.php:.

Connection to host waterlesscarwashproducts.com is broken..

Comment #3

That Page is there even tried uploading newly downloaded osc and used that file with no luck anyone else have any ideas?..

Comment #4

Ok I got it to work somewhat if I keep it in flat price shipping it works but if I use fedex or ups it does not work anybody got any ideas?.

Dave..

Comment #5

Bump.

I'm having the same problem. Out of nowhere, "page cannot be displayed" for checkout_shipping.php but if I disable UPS and USPS modules, page comes up...

Comment #6

Ok I found the issue well somewhat..

The problem had nothing to do with the code, it was the Server that was causing an issue, realized this when talking to a friend of mine was having the same issue. he called the iPage hosting company (startlogic) and they fixed it (although they never admited there was an issue) hope this helps you a bit.

Dave..

Comment #7

Please help on my cart which was working fine up until today (no mods done to it) when someone adds something to their cart it does not goto checkout_shipping.php it stays at whereever you are. Anyone had some one sya that had it time out on them.

My catalog is located at www.waterlesscarwashproducts.com/catalog.

Any help would be great.

Thanks Dave.

This post has been edited by.

Dave01978.

: 30 August 2004, 05:38..

Comment #8

It seems to work fine. When I click 'Add to Cart' it adds the item and takes me to the cart. When I click 'Checkout' it asks me to login. It's all standard osC behavior..

The 'Dri Wash N Guard' pic on the main page is a bit small by the way...

Comment #9


This question was taken from a support group/message board and re-posted here so others can learn from it.