chrometweaks.org

Free iPage web host w/ FTP and lot's of storage space?

Click Here To View All Answers...


My question is Free iPage web host w/ FTP and lot's of storage space? Thanks for any answer or 2. Second question.. For going on 2 years, I have always added new products via the Admin->Categories/Products interface. I have always been able to use the "browse" feature for "Products Image" which would yield.

Then change the final "\" to "/" like so.

And then continue through the process to add the new item. The image would always end up in the correct imagesubfolder under "images"..

Sometime in the last 2 months, this behavior has changed so that images are being loaded into the "images" folder regardless of whether there is a subfolder specified or not. This same behavior happens also if I preload the image to a subfolder via FTP and then enter in the image field.

It seems now that, no matter what I try, any subfolder designation is simply being dropped when the product is added (or edited)..

Is anyone aware of any recent changes in either PHP or mySQL (or in any osC mods) that would cause this change in behavior?..

Comments (86)

That's a good question. I'm not sure what is the right answer to your question. I'll do some research and get back to you if I got an useful answer. You should email the people at iPage as they probably could answer your iPage question..

Comment #1

Running PHP 4.3.8 and mySQL 4.0.20-0.

My host says there may have been an upgrade in the last 2 months, so I'm trying to narrow this down to where the problem was caused..

1) Is anyone currently operating with a store that you can add a new product from the Admin interface, browse to your local Windows machine for the image (which is NOT already on the server), change the last backslash to a forward slash (ie C:\website\public_html\catalog\images\subfolder.

/.

Imagename.jpg) and have the image upload to the correct subfolder of images..

If so, what version of PHP and mySQL are you running?.

2) Is anyone running PHP 4.3.8 and mySQL 4.0.20-0 and able to upload as described above?..

Comment #2

Yes, you DEFINITELY want to weigh when you first get up. (Which, if you're like me IS at night). It's still a loss... some people go in fits and spurts, others go slow and steady. Take your measurements, too, because sometimes you lose inches when you're not losing scale pounds...

Comment #3

I'm amazed that no one else seems to be having this problem or has an idea what might have caused it..

Is it possible that the owner of the folders might be at issue here?.

Ie: "nobody" versus "myftpusername"..

Comment #4

I have been weighing in the morning and then in the evening too. I always weigh less in the evenings, which is odd because like the above have said every other time I have dieted the morning was the best...

Comment #5

That was a PHP bug that was fixed in 4.3.7 - more detailed information is here:.

Http://forums.oscomm...showtopic=97529.

The ability to define the target directory is in CVS now with a nice pull down menu showing the subdirectories...

Comment #6

I'm new to MF, but I've been on the diet yo-yo for awhile now. One thing that I've just started, when I'm down that I haven't lost "enough" weight, is to weigh out lard in oz..

Once I actually see and feel half a pound of butter or lard in my hand, it starts to sink in. I weight this much less!.

If you're down that you only lost half a pound this week, buy a few tubs of lard and hold them when you get home. Try to watch TV with 18.4 pounds of lard in your lap. Spend the day with your lard. Carry it around in a backpack..

Not only will it startle you how much you've actually taken off, but you'll be surprised by how much lighter you feel when you put it down after lugging it around for an hour or two..

Remind yourself, "this is gone!".

And you get some weight lifting in for the day! ;-).

This is how I managed to keep off 25 pounds for the last year..

Now for the last 40!..

Comment #7

Harald;.

Thank you so much for your reply. I had completely missed that thread since I had never had a problem with "Images not uploading, won't upload" (the thread title).

Somewhat distressing that a "fluke" allowed things to work exactly the way I wanted them to work..

Hopefully, the MS3 release will allow us to specify directory name and not just arbitrarily assign directory names matching the categories, as I'm sure many of us don't use subdirectories under the images directory which match our category names...

Comment #8

Hang in there, I am sure most of us have had those weeks. (hugs) I had a big fat 0 one week and I was so down, but the next week I had a 4 lb loss! It kind of went that way till the end (now in transision)sp, just remember some weeks will be better than others for what ever reason. Keep your chin up!..

Comment #9

There is another little "fluke" you have to be aware of:.

If you upload your images via ftp, then specify the path to an image when you enter a new item, you may create a zero-length image file, requiring you to upload the images again...

Comment #10

You guys are amazing! Thank you for all your kind words. I have reweighed this morning and I am down a total of 1.4 pounds. My lowest week still but at least I lost over the pound mark. I think a lot of factors are in play this week. I am stressed at work , think I am getting a cold sore etc. Hopefully next week will be great..

Shay13 - thank you for the idea, I have heard this before but never really gave it much thought, but I may have to do it. Your idea bout sitting with it and watching TV was a good one..

Charfife - thank you so much for sharing! 4 pounds is amazing for a week and congrats on being in transition. I just need to keep my wits about me and not give in..

EllaHalligan - Good advice. I know I need to keep in mind the big picture and not just the one week that was not amazing because they all will not be the same..

Emfbradkurtlou -looks like this week the morning WAS better lol! Thank you for all your support!.

AND THANK YOU TO EVERYONE YOU ARE ALL AMAZING!..

Comment #11

"PHP bug that was fixed in 4.3.7 ".

I searched but could not find this fix....

And the url didn't take me outside of this discussion thread....

Open to suggestions..

Comment #12

Completely put that out of your mind. And if at all possible, put the scales away for awhile! I had 0 week losses when I was completely OP and then had a decent loss the next week. I learned it is absolutely ridiculous to worry about slow or 0 week losses if I am 100% OP. Just stay the course and don't fret about the scale. It is not your friend at this stage of the game. Put it away...

Comment #13

I love this idea! Years ago I was watching Oprah and they had an episode about weight loss. Drs. Oz and Roizen were doing weight loss makeovers on people, including cleaning all of the junk food out of their fridge and pantries. One lady had rolls of premade cookie dough and as he threw them in the trash Dr. Roizen pointed out that one roll weighed about 2 pounds. I don't know if that is exact, but sometimes when I drop a couple of pounds I think "I just lost another roll of cookie dough"..

Comment #14

"I'm amazed that no one else seems to be having this problem or has an idea what might have caused it.".

I agree with you....

Harold... I check your link....

I did not find a solution but another thread of sad souls.

Searching for the needle in the haystack....

Inspite of this reality... I am looking forward to feeling really good when this problem is resolved... hopefully soon..

Comment #15

For going on 2 years, I have always added new products via the Admin->Categories/Products interface. I have always been able to use the "browse" feature for "Products Image" which would yield.

Then change the final "\" to "/" like so.

And then continue through the process to add the new item. The image would always end up in the correct imagesubfolder under "images"..

Sometime in the last 2 months, this behavior has changed so that images are being loaded into the "images" folder regardless of whether there is a subfolder specified or not. This same behavior happens also if I preload the image to a subfolder via FTP and then enter in the image field.

It seems now that, no matter what I try, any subfolder designation is simply being dropped when the product is added (or edited)..

Is anyone aware of any recent changes in either PHP or mySQL (or in any osC mods) that would cause this change in behavior?..

Comment #16


This question was taken from a support group/message board and re-posted here so others can learn from it.