chrometweaks.org

Has anybody ever had all of the content on their iPage page completely erased?

Click Here To View All Answers...


Quick question: Has anybody ever had all of the content on their iPage page completely erased? Looking forward for any answer or 2. 2nd question I got is.. Hi. I'm a total n00b with this software as of yet, and thus can't get the price to display..

I've set the default currency to UK and removed all other currencies and set it as 1.0000000 (forgot how many 0s)..

I've set Switch To Default Language Currency = true.

I've set sales tax at 17.5%.

I've deleted all sample products and added one for gross 69.95 (no currency symbol). The auto-netting thing worked out it correctly before sales tax..

Then I clicked preview. Price displays in correct currency how I've set it to (with sales tax included) at 69.95..

I then click update..

I then go to frontend of iPage site into the relevant category..

But price is displayed as 0..

What am I doing wrong?.

Apologies again for being a newbie. It's quite embarrasing to post this but after an hour or so of fiddling (in which I did managed to get the price to display on the preview page) I can't work it out...

Comments (58)

That's a good question. I'm not sure what is the answer to your question. I'll do some investigation and get back to you if I bump into an useful answer. You should email the people at iPage as they probably can answer it..

Comment #1

And you may find these helpful:.

UK-Based osCommerce 2.2.

Http://addons.oscommerce.com/info/2816.

& Pull down UK county list.

Http://addons.oscommerce.com/info/5889..

Comment #2

There's no such thing. The correct 3 letter code for UK Pounds Sterling is GBP.

Vger..

Comment #3

Thanks everyone.

Editing the english.php file in includes/languages worked..

Sam: I'm getting 'forbidden' ht errors for those links...

Comment #4

The links are good, there seems to be problems with the contrib section at the moment, looks like someone is messing with htaccess, strange!!..

Comment #5

Hi. I'm a total n00b with this software as of yet, and thus can't get the price to display..

I've set the default currency to UK and removed all other currencies and set it as 1.0000000 (forgot how many 0s)..

I've set Switch To Default Language Currency = true.

I've set sales tax at 17.5%.

I've deleted all sample products and added one for gross 69.95 (no currency symbol). The auto-netting thing worked out it correctly before sales tax..

Then I clicked preview. Price displays in correct currency how I've set it to (with sales tax included) at 69.95..

I then click update..

I then go to frontend of iPage site into the relevant category..

But price is displayed as 0..

What am I doing wrong?.

Apologies again for being a newbie. It's quite embarrasing to post this but after an hour or so of fiddling (in which I did managed to get the price to display on the preview page) I can't work it out...

Comment #6

Look here..

This post has been edited by.

Coopco.

: 30 July 2008, 11:06..

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.