chrometweaks.org

Heres what I think about them. F**** iPage.com?

Click Here To View All Answers...


First question I have is Heres what I think about them. F**** iPage.com? Hoping for any response. Another question I got... Interestingly, mail is processed through my Contact form but I don’t receive any email confirmations when I set up a new account. Any ideas why?.

Here are my specs:.

Oscommerce-2.2ms2.

Ipowerweb (Unix server).

Sendmail (this is correctly set in the admin configuration).

The Contact form that is working calls this action:.

The New Account form that doesn’t send out emails calls the following action:.

I’m not sure how catalog/includes/classes/email.php or catalog/includes/classes/http_client ties in with this..

Any ideas or suggestions? It seems that we need better documentation on this tricky topic...

Comments (58)

Good question... I dunno what is the right answer to your question. I'll do some research in Google and get back to you if I find an answer. You should email the people at iPage as they probably could help you..

Comment #1

Did you enable email in the configuration area of the admin panel?..

Comment #2

Looking threw the bug reports offers salutions to your questions that is how I solved my mail issues you also posted this all last night. now people will ask the same questons over..

Comment #3

John - Yes, I enabled emails (not stupid) and checked the appropriate type (sendmail)..

I said in my note that I am able to send and receive emails - no problem. I am just not getting confirmations when I sign up for a new account so that is obviously a problem with that script..

Sam - I posted here because it's a support forum and my post got buried and I thought maybe someone knowledgeable would pick up on it this time. This is a Support board, right? Sorry to drive you nuts but if you don't have the answer, you can ignore my post..

This post has been edited by.

Bluemoon.

: 19 April 2004, 04:24..

Comment #4

Have you made any contribution changes / additions which have an effect on these areas?.

You can turn on sql session logging in the admin area to see what is going on, as well as look as the server error and access log files..

Comment #5

Interestingly, mail is processed through my Contact form but I don’t receive any email confirmations when I set up a new account. Any ideas why?.

Here are my specs:.

Oscommerce-2.2ms2.

Ipowerweb (Unix server).

Sendmail (this is correctly set in the admin configuration).

The Contact form that is working calls this action:.

The New Account form that doesn’t send out emails calls the following action:.

I’m not sure how catalog/includes/classes/email.php or catalog/includes/classes/http_client ties in with this..

Any ideas or suggestions? It seems that we need better documentation on this tricky topic...

Comment #6

I guess I could add my question there but haven't found the solution yet..

This post has been edited by.

Bluemoon.

: 19 April 2004, 03:28..

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.