chrometweaks.org

How can I make my own iPage homepage..?

Click Here To View All Answers...


Question I have... How can I make my own iPage homepage..? Many thanks for any response. Another quick question... I tried to search as best I could for this problem but the terms are so common in everything it makes searching difficult..

Here's the scenario - I have two payment modules in use check/money order and paypal. When someone checks out it almost always works right, but say 1/15 that choose paypal I will recieve the payment but the order will never be recorded..

Thankfully it's only happened three times but each time I have to contact the customer to track down just what in the heck they ordered..

Any tips? It doesn't do it all of the time. I'm running milestone 2.2 with a pretty much out of the box configuration and everything else is working (finally)...

Comments (18)

I would like to know the answer too. Anyone here know what is the answer. I'll do some investigation and get back to you if I find an anything. You should email the people at iPage as they probably could assist you..

Comment #1

I have the same problem. Unfortunately I'm not running 2.2. Though I have spent many, many hours trying to get it installed, I have not yet been able to get my databases transferred without major errors. I can install it just fine, actually, but not without extreme editing and messing with the database, and even then I'm not sure it's right and don't want to screw up the data. Thus I'm still running the V1.something my web host had installed. Seems like every file I look at has a different version number.

It's been extremely frustrating. Seems that you can update from yesterday's version to today's version, but if you have last month's or last year's version, you're pretty much screwed as far as upgrading goes. At least I have been..

So is there a simple modification I can make to have the flippin' database update no matter what? I can't install the PayPal IPN module, it's for 2.2. I don't mind manually deleting bogus orders for which I don't receive payment notification, but this stuff of chasing people down and asking "what did you pay me for?" like an idiot is getting really tiresome, and it happens more and more often now..

Barring that. if someone could please be kind enough to explain some way to go from 1.something to 2.2, even with a few intermedaiate steps. I'd be eternally grateful. Most of my files seem to be dated around 11/2002 and most seem to be between version 1.79 and 1.9x...

Comment #2

Hello,.

I do not use paypal, but am getting same problem..

I do not have continue button ont he page after finishing the payment..

Can anyone suggest what to add and where so that the database gets updated as soon as they hit the "CONFIRM ORDER" and are taken to the secure server after that????..

Comment #3

Dbotkin:.

Perhaps you should consider a flat out fresh install of 2.2 Milestone 2..

I'm not familiar with 1.X so I have no idea if the underlying database structure will even migrate well at all BUT having looked at the 2.2 setup quite a bit when I upgraded the other weekend you may be able to do a full backup of your pages and database, then roll out the new version in a day and then once it's running migrate in your old customer and product data manually. That was my second time installing OSC and I only had 4 hours of downtime before it was back to what it looked like before the upgrade and I took my time...

Comment #4

I tried to search as best I could for this problem but the terms are so common in everything it makes searching difficult..

Here's the scenario - I have two payment modules in use check/money order and paypal. When someone checks out it almost always works right, but say 1/15 that choose paypal I will recieve the payment but the order will never be recorded..

Thankfully it's only happened three times but each time I have to contact the customer to track down just what in the heck they ordered..

Any tips? It doesn't do it all of the time. I'm running milestone 2.2 with a pretty much out of the box configuration and everything else is working (finally)...

Comment #5

Go to the contributions section and look for paypal ipn..

What happens is if they don't click continue after making the paypal payment, your database does not get updated. That contribution will fix that issue...

Comment #6


This question was taken from a support group/message board and re-posted here so others can learn from it.