chrometweaks.org

How can I move my iPage domain from a free hosting to an Economy?

Click Here To View All Answers...


Quick question: How can I move my iPage domain from a free hosting to an Economy? Thanks for any answer. Another question on my mind: // check if register_globals is enabled..

// since this is a temporary measure this message is hardcoded. The requirement will be removed before 2.2 is finalized..

If (function_exists('ini_get')) {.

Ini_get('register_globals') or exit('FATAL ERROR: register_globals is disabled in php.ini, please enable it!');.

Could this e why my cart and account features are not working ? ?

Comments (11)

I'm stumped. I'm not so sure what is the answer. I'll do some poking around and get back to you if I find an answer. You should email the people at iPage as they probably know..

Comment #1

If register globals were disabled, you would get a fatal error on the very first page...

Comment #2

It depends on what you mean by 'my cart and account features are not working' ... one thing is for sure, if you had register-globals turned Off, you would asap get the error message 'FATAL ERROR: register_globals is disabled in php.ini, please enable it!'!.

Try to describe us your system and the problem (remember, we don't see what you see!!) and we certainly will try to help as goog as possible!..

Comment #3

Thankyou..

The main iPage site seems to be working okay, but if I click on any of the below it's comes up with "this page can not be displayed"?.

My account.

Checkout.

Log yourself in.

Create an account.

I don't know what is going wrong with it, but it's getting annoying now.lol. the error I put up came from includes/application_top.php, and it still says it now..

I went in there to disable to error checking, and found that..

My iPage site is here, but I won't link to it, because my last post was deleted ? ? www.ukfords-racing.co.uk/oscommerce-2.2ms2/catalog.

Please copy and paste, and see if you can make any sense of it..

Thanks.

( ADMIN,if something is wrong with this post please just edit it. Thanks )..

Comment #4

Perhaps something is wrong with your SSL? All those pages you listed are accessed via https, which seems to be activated on your site. Try turning it off (in /catalog/includes/configure.php) and then see if those pages will load..

This post has been edited by.

Logiczero.

: 06 May 2004, 21:03..

Comment #5

Many thanks for that..

Much appreciated. it works now. I presume I get ssl from the peopl I use to take payments...

Comment #6

// check if register_globals is enabled..

// since this is a temporary measure this message is hardcoded. The requirement will be removed before 2.2 is finalized..

If (function_exists('ini_get')) {.

Ini_get('register_globals') or exit('FATAL ERROR: register_globals is disabled in php.ini, please enable it!');.

Could this e why my cart and account features are not working ? ?

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.