chrometweaks.org

How do you add pages to your index.html on iPage?

Click Here To View All Answers...


Quick question: How do you add pages to your index.html on iPage? Many thanks for any comment. My 2nd question... I tryed to install the header_seo for the second time and again I had problems, so I wiped everything clean again from my backup and tryed to start over. Everything is back to normal except for the file manager..

It show nothing except for DIR_FS_DOCUMENT_ROOT and in the right drop down menu it says.

IR_FS_DOCUMENT_ROOT ( I dont know why it's missing the D)..

But I think it's a easy fix just going into the right file and showing it where to go. I just dont know what file it is ..

Again please help..

Also just another small question, did anybody have a problem with the Header_SEO contrubute because it's giveing me one hell of a hard time..

Comments (48)

Good question... I dunno what is the answer to your question. I'll do some poking around and get back to you if I got an good answer. You should email the people at iPage as they probably could answer your iPage question..

Comment #1

Yeah I know but I am just alittle worried that if that is not showing up then what else am I missing, I looked into it deeper and see that some say DIR_FS_DOCUMENT_ROOT and some others say DIR_WS_DOCUMENT_ROOT. I looked into a clean untouched OSC file and found that it was right and suppost to be like that. I would really like it back. I just dont know what I did wrong..

Also for when you said install instructions you ment the HEADE_SEO? I did it twice and will more then likly try it again but is their any reason why the catagories page in the admin would go blank. It is almost like their is code problems as if their is a comma or something that is making it go blank..

Comment #2

Ok I think that the problem would be in the right hand corner their is a drop down bar and inside of it says IR_FS_DOCUMENT_ROOT I think the problem is that it's missing the D so it should read DIR_FS_DOCUMENT_ROOT the only problem is that I dont know how or where to alter that file to put the D on it.

Please help me..

Comment #3

Thank you I found it and fixed it. the mistake was in the includes configure.php...

Comment #4

I tryed to install the header_seo for the second time and again I had problems, so I wiped everything clean again from my backup and tryed to start over. Everything is back to normal except for the file manager..

It show nothing except for DIR_FS_DOCUMENT_ROOT and in the right drop down menu it says.

IR_FS_DOCUMENT_ROOT ( I dont know why it's missing the D)..

But I think it's a easy fix just going into the right file and showing it where to go. I just dont know what file it is ..

Again please help..

Also just another small question, did anybody have a problem with the Header_SEO contrubute because it's giveing me one hell of a hard time..

Comment #5

Hey Will.

You are better off with out the file manager it's not that great..

Try to go over the install instructions once more to make sure nothing has been missed out.

Nic..

Comment #6


This question was taken from a support group/message board and re-posted here so others can learn from it.