chrometweaks.org

How do you get files on to iPage.com to create a website?

Click Here To View All Answers...


Got a question... How do you get files on to iPage.com to create a website? Thanks in advance for any answer. Another question... Hi,.

I noticed that I cannot edit the posts I submit. The buton to EDIT appears after the post, but then disappears after (about) 5 minutes..

I seem to remember another forum had the same problem, and I _think_ used the same forum software/product..

Any way this can be fixed please ??.

Peter..

Comments (68)

That's a good question. I'm not sure what is the answer to your question. I'll do some research and get back to you if I discover an useful answer. You should email the people at iPage as they probably could give you help..

Comment #1

It is not a problem but the way the forum was setup.

The_Bear..

Comment #2

I think once it has views then you cant edit anymore...

Comment #3

Hi,.

Whether it is considered a problem, or whether it is a config setting is probably irrelevant, because it is an inconvenience (and a problem) to users; .... we cannot edit posts..

'Edit' functions are there so that if there was an error when posting, the user can change it. Often, the error (or additional helpful information) is not realised at the time of posting, and an 'edit' function would be helpful, in this respect..

Peter..

Comment #4

LOL, if that's the worst of your problems here, you should consider yourself lucky...

Comment #5

The edit finctions have been disabled because they fear we may edit a post and insert spam, and also because the edited text doesnt display in the archives, only the original, so if we need to make revisions, they would rather you make a new post so the revisions are included in the archive as well. That is what was told to me a while back anyway..

Oh, and the time limit for edits is 5 minutes, and I beleive only 1 edit is allowed. This last comment was an edit..

Nope, You can edit more then once, it just has to be within the time limit.

..

This post has been edited by.

Goanna.

: 02 February 2004, 00:57..

Comment #6

Hi,.

I noticed that I cannot edit the posts I submit. The buton to EDIT appears after the post, but then disappears after (about) 5 minutes..

I seem to remember another forum had the same problem, and I _think_ used the same forum software/product..

Any way this can be fixed please ??.

Peter..

Comment #7

It's the code in this DIV.

       <! REPORT / DELETE / EDIT / QUOTE DIV >.

       .

       <div align='right'>.

       .

<a href='http://forums.oscommerce.com/index.php?act=report&amp;f=11&amp;t=76759&amp;p=301504&amp;st='><img src='style_images/1/p_report.gif' border='0'  alt='Report Post' /></a>.

<a href="http://forums.oscommerce.com/index.php?act=Post&amp;CODE=08&amp;f=11&amp;t=76759&amp;p=301504&amp;st="><img src='style_images/1/p_edit.gif' border='0'  alt='Edit Post' /></a><a href='http://forums.oscommerce.com/index.php?act=Post&amp;CODE=06&amp;f=11&amp;t=76759&amp;p=301504'><img src='style_images/1/p_quote.gif' border='0'  alt='Quote Post' /></a>.

     </div>.

.... later on, this goes "missing".

<a href="http://forums.oscommerce.com/index.php?act=Post&amp;CODE=08&amp;f=11&amp;t=76759&amp;p=301504&amp;st="><img src='style_images/1/p_edit.gif' border='0'  alt='Edit Post' /></a>.

Peter..

Comment #8


This question was taken from a support group/message board and re-posted here so others can learn from it.