chrometweaks.org

How soon can I push a domain name at iPage?

Click Here To View All Answers...


First of all How soon can I push a domain name at iPage? Thanks in advance for any response. Another question on my mind: Hello.

I just installed OSC for the first time today... this is a great application! anyway, I got a few catagories setup, when I tried to create a new product, I can not get an image to appear..

For the 'products image' section, I have used the URL of the image, browsed my local c: drive (i am thinking it uploads when doing this) and FTP'd the image to the images folder and just tried to reference the name of the image. Every time I view the product, I get a message saying "Warning: No File Uploaded".

I checked the permissions on catalog/images and it is 777. I also tried to upload a file using the file manager and it doesn't work... It appears that it worked but when I check for the file, it is not there..

My main concern is getting the product image to appear. Maybe there is something easy I am missing but I have run out of ideas..

Any help would be greatly appreciated..

Thanks!..

Comments (68)

That's a good question. I'm not sure what is the right answer to your question. I'll do some poking around and get back to you if I find an anything. You should email the people at iPage as they probably could answer your iPage question..

Comment #1

Yep I tried that.. browsed my C drive, found the image I wanted, clicked 'Open' and the path to the image was displayed in the 'products images' field. When I hit preview, the image does not show up and I get the Warning error at the top of the page...

Comment #2

I tried re-installing OSC.. I still can't upload any files.. either by using file manager or on the products page...

Can anyone help? Let me know if there is any files I can show or anything!.

Thanks..

Comment #3

I think it's be easier if you can point us to the iPage website big_z.

Then we can maybe see wat's happening......

By the way wat does the error say?..

Comment #4

If the error says no such directory for images then a path is wrong in the configure.php files..

Comment #5

Although this is late response considering when the question was asked....

I have seen similar problem before... I believe it was the permission setting on the image folder. Make sure that image folder has write permission on when uploading the images..

Hope this helps...

Comment #6

Hello.

I just installed OSC for the first time today... this is a great application! anyway, I got a few catagories setup, when I tried to create a new product, I can not get an image to appear..

For the 'products image' section, I have used the URL of the image, browsed my local c: drive (i am thinking it uploads when doing this) and FTP'd the image to the images folder and just tried to reference the name of the image. Every time I view the product, I get a message saying "Warning: No File Uploaded".

I checked the permissions on catalog/images and it is 777. I also tried to upload a file using the file manager and it doesn't work... It appears that it worked but when I check for the file, it is not there..

My main concern is getting the product image to appear. Maybe there is something easy I am missing but I have run out of ideas..

Any help would be greatly appreciated..

Thanks!..

Comment #7

Hmm - not quite sure what you are doing here..

You don't need to upload the images first. When you add a new product, just browse your C drive, as you say, find the image located on your C drive and then click on preview..

The product details will show, along with the image. The upload is done automatically...

Comment #8


This question was taken from a support group/message board and re-posted here so others can learn from it.