chrometweaks.org

How to choose the best web iPage hosting service?

Click Here To View All Answers...


My first question is How to choose the best web iPage hosting service? Thanks in advance for any comment. Another question I got... Greetings.

I am BRAND spanking new to using oscommernce and so perhaps I could be doing something wrong here. When I go to view a page using the browser I get :.

FATAL ERROR: register_globals is disabled in php.ini, please enable it!.

As far as I know, I have everything configured to run oscommerce. I looked at the php.ini and the register_globals is turned off with a ; in front of it. I removed the ; and changed to On, but it didn't work. I have spent a few hours already browsing through help docs but to no avail..

I am running:.

PHP 4.3.7-win.

Apache 2.0.

The latest version of mySQL..

WinXP.

Thank You..

Comments (177)

I would like to know the answer too. Anyone here know what is the right answer. I'll do some Googling and get back to you if I find an good answer. You should email the people at iPage as they probably know..

Comment #1

You can turn off the "globals" check in the cat/includes/functions/general.php file. I think that's the one. Do a search in that file for "register globals" and you should find it. I will double check some things as soon as I can and get back. Good luck...

Comment #2

Yea, Im going through and trying to figure out all the configs for everything. It's doesn't show the fatal error anymore, it is a blank page. Thank you..

Comment #3

Well, it seems I am getting closer..

Below is the message I get when trying to access something in the admin folder..

1046 - No Database Selected.

Select configuration_key as cfgKey, configuration_value as cfgValue from configuration.

[TEP STOP].

It's running other types of .php, just not the ones in the catalog folder.

-Thank you for your help..

Comment #4

You must restart the server after you modify php.ini..

Comment #5

Thanks Ray.

But it isn't that, I have a few little tweaks left to do....I can't figure out what is lacking here...

Comment #6

Double check your osC configure.php files. Do you know what to look for?..

Comment #7

Greetings.

I am BRAND spanking new to using oscommernce and so perhaps I could be doing something wrong here. When I go to view a page using the browser I get :.

FATAL ERROR: register_globals is disabled in php.ini, please enable it!.

As far as I know, I have everything configured to run oscommerce. I looked at the php.ini and the register_globals is turned off with a ; in front of it. I removed the ; and changed to On, but it didn't work. I have spent a few hours already browsing through help docs but to no avail..

I am running:.

PHP 4.3.7-win.

Apache 2.0.

The latest version of mySQL..

WinXP.

Thank You..

Comment #8

I've searched and found the contribution, and went line by line and changes what the patch requires and it didn't work. In the php.ini the register globals is turned off. strange..

Comment #9


This question was taken from a support group/message board and re-posted here so others can learn from it.