chrometweaks.org

How to download my uploaded files in iPage ftp server?

Click Here To View All Answers...


My first question is How to download my uploaded files in iPage ftp server? Thanks in advance for any answer. Another question on my mind: I'm Having trouble getting my forwarded emails when orders are placed. The admin page is set to send these emails to my assigned address. But, none are being received. If anyone can help me figure out why, it would be greatly appreciated...

Comments (48)

Good question... I dunno what is the answer to your question. I'll do some Googling and get back to you if I bump into an useful answer. You should email the people at iPage as they probably can help you..

Comment #1

Emails can be sent to the address. Its an aol address. But, my os commerce cart is set to send a forwarded email when orders are received. And it's not! I have checked the server settings and my default email acct with that is set to this address also. Both the server and my cart are set to send the email! It was working before without a problem. I usually sell based upon season so I haven't had any orders in a few months.

I tried to send a test order and again, no email forwarded. However, os commerce is showing an order being placed. Also this is not the address assigned to my cart. The cart has it's own. This is a address that I established to forward all contact info to one location.

This post has been edited by.

Epecntrl.

: 18 February 2009, 05:45..

Comment #2

I to am not able to send using the My Store configuration, send extra order emails to. I have tried just using the regular email address , I did recieve the email for registering and I do receive updates as I update it in the system but no extra order email sent?..

Comment #3

OK, here was my simple fix....don't pay any attention to the way it says to put the address in.

Name <xxx.whatever.com>.

Just do xxx.whatever.com and mine started to work fine...

Comment #4

I'm Having trouble getting my forwarded emails when orders are placed. The admin page is set to send these emails to my assigned address. But, none are being received. If anyone can help me figure out why, it would be greatly appreciated...

Comment #5

Robert.

I'll just put my psychic hat on and tell you the answer..

:-).

Do you all your other emails work?.

What address are you sending them to?.

Contact us.

New account.

Forgotten password.

Admin send email.

Can you send to it from your normal email account?..

Comment #6


This question was taken from a support group/message board and re-posted here so others can learn from it.