chrometweaks.org

How to post my website made by iweb onto a iPage site?

Click Here To View All Answers...


First off, How to post my website made by iweb onto a iPage site? Looking forward for any response. Another question... I'm using OScommerce MS2, and Authorize.net for the CC module. Everything seems to be working okay, went live about 2 weeks ago and have had 7 orders...so far so good..

This morning I check my email and I got a receipt from Authorize.net for a $215 purchase, but no email from OSC for the order. Hmmmm....So I go to the OSC admin and check on the order and it doesn't exist??? It shows no record of the order? I just added a test product and tried buying it myself and the order showed up fine, no problems..

I'm completely baffled as to why an order went all the way through the checkout steps, verified and authorized the CC, but makes no record of the sale...and why I cannnot recreate the problem?.

I could use any help or suggestions as to where I should check for problems..

Thanks!!!!..

Comments (58)

I would like to know the answer too. Anyone here know what is the answer to your question. I'll do some poking around and get back to you if I bump into an answer. You should email the people at iPage as they probably could assist you..

Comment #1

Thanks for the reply. Ya, it shows the product ordered in the basket. Shouldn't this have been transferred to an order though? Considering this is the first and only incident of this kind, I'm not sure what to make of it...

Comment #2

This has been on ongoing issue with me too. One out of every 25 or so orders ends up this way. The items remain in their basket, but the authorization goes through. I have to watch carefully my authorization so I can catch ones without matching orders. What I'm doing now, which is a pain in the arse, is logging into their account and checking them out for them. It's a pain, but up till now, I haven't had the time to look into it...so I'm looking for a solution now.



Kepa..

Comment #3

Another thing to watch out for is that if the customer realizes that their stuff is still in their cart and tries to checkout again, IT AUTHORIZES IT AGAIN, without emptying their basked and if they do it AGAIN, then it does it AGAIN...I've had one customer do it SIX times at $120 a pop! Talk about damage control! This is after warning them to not do it more than once...but do they read? Never...

Comment #4

Can someone help me figure this out? When trying to continue after entering the CC #, the checkout_confirmation.php page is blank, no error. It was working fine for the last few months, but since the 2nd, it goes blank and does not even try to connect. Even if someone can tell me which pages to upload to overwrite that module...

Comment #5

I'm using OScommerce MS2, and Authorize.net for the CC module. Everything seems to be working okay, went live about 2 weeks ago and have had 7 orders...so far so good..

This morning I check my email and I got a receipt from Authorize.net for a $215 purchase, but no email from OSC for the order. Hmmmm....So I go to the OSC admin and check on the order and it doesn't exist??? It shows no record of the order? I just added a test product and tried buying it myself and the order showed up fine, no problems..

I'm completely baffled as to why an order went all the way through the checkout steps, verified and authorized the CC, but makes no record of the sale...and why I cannnot recreate the problem?.

I could use any help or suggestions as to where I should check for problems..

Thanks!!!!..

Comment #6

Hrm...I couldn't say for sure what's wrong with your system, but maybe I can help you find the missing order. Using phpMyAdmin you can find a table called "customers_basket." Look in there and see what you can find...

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.