chrometweaks.org

I am looking for a web iPage hosting service for photography;?

Click Here To View All Answers...


Got a question, hope someone can answer... I am looking for a web iPage hosting service for photography;? Thanks for any comment. Another question I got... Guys I am getting my order emails like this , can some one plz help me fix this..

It was working fine before but now getting order process with no info in it..

Below is the copy of the email..

Comments (125)

That's a good question. I'm not sure what is the answer to your question. I'll do some Googling and get back to you if I bump into an anything. You should email the people at iPage as they probably know..

Comment #1

Mm I dont see any address book on my iPage site , I have just logged in with one of my customers account and this is what I see.

Category box.

New products.

Specials.

Tell a friend.

Reviews.

In botton feature products.

Shopping cart.

Currency.

And few other boxes.

Also in the admin pannel under orders , I can see all the orders with full details in it , like their address and what hat they bought and stuff..

The problem is only with the emails..

Comment #2

Okay, but even if this has nothing to do with your problem-.

Log in as a customer.

Go to My Account (right under the header).

In the 2nd box down, labeled My Account, you will see a 'View or change entries in my address book' link on the second line..

That's how you view a customer address book.

Have you changed your checkout_process.php in any way?.

This is out there, but is it possible your emails are getting sent out with white text on a white background?..

Comment #3

So, clearly I'm no expert, but I can say this, checkout_process.php is where that email gets built. The lines you're concerned about go like this:.

If ($order->content_type != 'virtual') {.

$email_order .= "\n"EMAIL_TEXT_DELIVERY_ADDRESS"\n" ..

EMAIL_SEPARATOR"\n" ..

Tep_address_label($customer_id, $sendto, 0, '', "\n")"\n";.

}.

$email_order .= "\n"EMAIL_TEXT_BILLING_ADDRESS"\n" ..

EMAIL_SEPARATOR"\n" ..

Tep_address_label($customer_id, $billto, 0, '', "\n")"\n\n";.

I would get a file comparison program like Beyond Compare, and compare my checkout_process.php to a stock one straight out of the zip file. Do that and you should be on your way to a fix...

Comment #4

Hey this is my checkout_process.php , and every thing in the email code looks the same.

This post has been edited by.

Sinryder.

: 01 July 2004, 06:14..

Comment #5

Hello , I have changed the checkout_process.php file with stock one that came with the osc store. and still the same problem.

This post has been edited by.

Sinryder.

: 01 July 2004, 18:03..

Comment #6

Any 1 please help with this problem , all the order emails I receive are blank just like this below..

Comment #7

Guys I am getting my order emails like this , can some one plz help me fix this..

It was working fine before but now getting order process with no info in it..

Below is the copy of the email..

Comment #8

One place to start is your address book. When you are logged in as a customer, does it show up correctly there, and throughout your order process?..

Comment #9


This question was taken from a support group/message board and re-posted here so others can learn from it.