chrometweaks.org

I deleted my iPage domain, But it still exists!?

Click Here To View All Answers...


My question is I deleted my iPage domain, But it still exists!? Thanks for any comment. My 2nd question... I'm using MS 2 which has been running fine, but over the last week I noticed when viewing "Who's Online", it is not showing what is in the customer carts..

Running a test cart shows me online but not the cart contents... strange..

I'm not sure if this would be something through SQL or a file problem?.

Anyone having the same issue?..

Comments (43)

Good question... I dunno what is the right answer. I'll do some investigation and get back to you if I bump into an anything. You should email the people at iPage as they probably could give you an answer..

Comment #1

The issue I'm having with Whos_on_line are session errors. Waiting for the fix now...

Comment #2

Hello.

I have experienced the same problem - any suggestions are welcome..

Sincerely.

Cornelius..

Comment #3

Im running also 2.2 and it works fine for me.....

Comment #4

I have found that most of the sesion errors come from the two configure files. One in catalog/includes/configure.php and the other in admin/includes/configure.php..

The very last line is probably just two single quotes. The default is file /tmp but you have to set this up in the root directory to work, I find putting mysql between the quotes works great..

I don't believe that whos_online is or will show you what is in a customers shopping cart only what page they are on. To see the shopping cart I believe you have the cache turned on and the pathway set in configure.php and then use cache manager.......

Comment #5

Hello.

I'm not a shark to php coding - this is the last part of the whos_online.php script - it look like it will show the items an sub total of the cart for the selected costumer in who's online. Can anyboddy figure out what could be wrong in other osc scripts if this isen't working..

Sincerely.

Cornelius.

This post has been edited by.

CorneliusH.

: 19 February 2004, 21:34..

Comment #6

Hello.

Sometimes it help to ask a question to find the solution self..

Is the key. Change it to a higher digit than your running php version - find that in admin/tools/server info - now it's working again..

My web provider has changed their php version from 3.something to 4.3 and the shopping cart functionallity stopped working!.

Sincerely.

Cornelius..

Comment #7

It worked!.

I changed the " if (PHP_VERSION < 4) ".

To.

If (PHP_VERSION < 5).

And everything works fine now..

Thanks.....Jeff..

Comment #8

I'm using MS 2 which has been running fine, but over the last week I noticed when viewing "Who's Online", it is not showing what is in the customer carts..

Running a test cart shows me online but not the cart contents... strange..

I'm not sure if this would be something through SQL or a file problem?.

Anyone having the same issue?..

Comment #9

I replaced the whos_online.php and it still does not show...

Comment #10


This question was taken from a support group/message board and re-posted here so others can learn from it.