chrometweaks.org

I had a webpage in iPage, but it has gone, where is it?

Click Here To View All Answers...


First question I got is I had a webpage in iPage, but it has gone, where is it? Thanks for any answer. 2nd question I got is.. Hey there, hope someone could help me with this..

Problem is that i've done a new install on same server but different folder..

I. did a backup of the old shop via admin and put it into the new folder "backups" and restored it in admin. The problem is that the links in the menu still sends you to the old folder not the new folder and install. I've gone throw configuration.php and it seems fine so I think the problem is in the database...

Anyone who could direct me to where to look??.

Regdrs..

Comments (58)

That's a good question. I'm not sure what is the answer. I'll do some research and get back to you if I bump into an good answer. You should email the people at iPage as they probably could assist you..

Comment #1

Mmmm.

There was no configuration file in local folder, and this is how my configuration.php file looks like:.

<?php.

Define('HTTP_SERVER', 'http://www.cropshop.no');.

Define('HTTPS_SERVER', 'http://www.cropshop.no');.

Define('ENABLE_SSL', false);.

Define('HTTP_COOKIE_DOMAIN', 'www.cropshop.no');.

Define('HTTPS_COOKIE_DOMAIN', 'www.cropshop.no');.

Define('HTTP_COOKIE_PATH', '/updated/');.

Define('HTTPS_COOKIE_PATH', '/updated/');.

Define('DIR_WS_HTTP_CATALOG', '/updated/');.

Define('DIR_WS_HTTPS_CATALOG', '/updated/');.

Define('DIR_WS_IMAGES', 'images/');.

Define('DIR_WS_ICONS', DIR_WS_IMAGES'icons/');.

Define('DIR_WS_INCLUDES', 'includes/');.

Define('DIR_WS_BOXES', DIR_WS_INCLUDES'boxes/');.

Define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES'functions/');.

Define('DIR_WS_CLASSES', DIR_WS_INCLUDES'classes/');.

Define('DIR_WS_MODULES', DIR_WS_INCLUDES'modules/');.

Define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES'languages/');.

Define('DIR_WS_DOWNLOAD_PUBLIC', 'pub/');.

Define('DIR_FS_CATALOG', ********www/updated/');.

Define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG'download/');.

Define('DIR_FS_DOWNLOAD_PUBLIC', DIR_FS_CATALOG'pub/');.

Define('DB_SERVER', '*******);.

Define('DB_SERVER_USERNAME', ********);.

Define('DB_SERVER_PASSWORD', '*****');.

Define('DB_DATABASE', *****');.

Define('USE_PCONNECT', 'false');.

Define('STORE_SESSIONS', 'mysql');.

?>.

Still with the dir_ws set to updated the links in the menu directs it to old folder witch was catalog.

You can see for your self if you got to www.cropshop.no/updated and check the menulinks...

Thx and regrds..

Comment #2

In the admin for the.

/updated.

Catalog set ".

Use Cache.

" to.

False.

..

Save it..

Make any difference?..

Comment #3

Whats up with that cache can I empty it or something. Turned it on and problem was back.. Do I not need the cache stuff??.

Thx for all help and regrds..

Comment #4

The problem is it's using the same cache as your other store..

If you created a folder for the cache.

Just for that store.

, and set the parameters in the admin to use that folder you can leave it on..

You don't need it on, and I'm not real positive what purpose it serves..

It caches the links to categories and manufacturers..

I think this cuts down DB queries, thus reducing server load..

( I would have posted sooner, but somehow I missed your latest post.

)..

Comment #5

Hey there, hope someone could help me with this..

Problem is that i've done a new install on same server but different folder..

I. did a backup of the old shop via admin and put it into the new folder "backups" and restored it in admin. The problem is that the links in the menu still sends you to the old folder not the new folder and install. I've gone throw configuration.php and it seems fine so I think the problem is in the database...

Anyone who could direct me to where to look??.

Regdrs..

Comment #6

The links are all constructed using the configure file..

Look in the same folder the configure file for your catalog is..

You'll find a.

Folder.

Named.

Local.

See if there is a.

Configure.php.

File in that.

Local.

Folder, and if it's there be sure it contains correct information...

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.