chrometweaks.org

I just updated my free iPage site to a pro site. I need HELP!!?

Click Here To View All Answers...


Got a question, hope someone can answer... I just updated my free iPage site to a pro site. I need HELP!!? Hoping for any comment. 2nd question I got is.. Hello,.

I just recently purchased a template from template monster. It says that the OsCommerce Version is osCommerce 2.2-MS2. The software required says PHP 4 and MySQL 4. The thing is I have PHP 5 and MySQL 5. I am seeing errors everywhere. How can I upgrade their files so it will work on my server? Can someone point me in the right direction?.

Thanks!..

Comments (88)

I'm stumped. I'm not so sure what is the right answer to your question. I'll do some Googling and get back to you if I find an answer. You should email the people at iPage as they probably could help you..

Comment #1

I have tried talking to them and all they have to say is "well it says PHP 4 and MySQL 4 in the software requirements".

What is the difference between osCommerce 2.2 MS and osCommerce 2.2 RC2?.

I just paid 165 dollars on a template and I cant use it..

Comment #2

You could try to apply all the mysql5 patches, see the link in my signature block, I believe those bu**ers will give you and mysql5 compatible template for a fee...

Comment #3

Who still has mysql 4 now anyway. I forgot the last time I had a server with that...

Comment #4

Exactly yet monster templates still push the templates out...

Comment #5

I can run on PHP 4 with my host but they wont run MySQL 4. If I do the patches for MySQL 5 then it should work? Also when I do PHP 4 it says registrar globals is disabled...

Comment #6

Personally I'd run on php5 and do all the patches..

G..

Comment #7

They want to charge me 30 dollars on top of the 165 I gave them to make it RC2. Is this a good price for the work?..

Comment #8

Hello,.

I just recently purchased a template from template monster. It says that the OsCommerce Version is osCommerce 2.2-MS2. The software required says PHP 4 and MySQL 4. The thing is I have PHP 5 and MySQL 5. I am seeing errors everywhere. How can I upgrade their files so it will work on my server? Can someone point me in the right direction?.

Thanks!..

Comment #9

You would need to speak to Template monster for support. Alot of their templates are very poor coding and often rely on out of date server configurations...

Comment #10


This question was taken from a support group/message board and re-posted here so others can learn from it.