chrometweaks.org

I often have problems signing into iPage!?

Click Here To View All Answers...


My first question is I often have problems signing into iPage!? Thanks for any response. Second question.. Hello All.

I'm sorry, if this topic has been answered before, I tried searching, but didnt find any answer..

I have uploaded the folder "Catalog" and when I point my browser to the /install/ dir. I just get this:.

Warning: main(includes/functions/compatibility.php) [function.main]: failed to open stream: No such file or directory in C:\Inetpub\vhosts\skive-elservice.dk\httpdocs\catalog\install\includes\application.php on line 16.

Warning: main(includes/functions/compatibility.php) [function.main]: failed to open stream: No such file or directory in C:\Inetpub\vhosts\skive-elservice.dk\httpdocs\catalog\install\includes\application.php on line 16.

Fatal error: main() [function.require]: Failed opening required 'includes/functions/compatibility.php' (include_path='C:\Inetpub\vhosts\secure.eurovps.com\httpdocs\') in C:\Inetpub\vhosts\skive-elservice.dk\httpdocs\catalog\install\includes\application.php on line 16.

Can anybody please help me with this.?.

I tried to put " php_value include_path" into .htaccess, but that didnt help..

It is for a friend of mine, and I'm not sure what server he has..

I think it's some kind of plesk..

I'm looking forward for Your help..

- Brian..

Comments (6)

That's a good question. I'm not sure what is the right answer to your question. I'll do some Googling and get back to you if I bump into an answer. You should email the people at iPage as they probably could give you help..

Comment #1

Done that..

All files are there..

Including the Install lib...

Comment #2

Are you installing oscommerce that has been downloaded from the solutions tab above?.

Including the Install lib - where is this?..

Comment #3

I looks like it's trying to point to you local computer:.

C:\Inetpub\vhosts\skive-elservice.dk\httpdocs\catalog\install\includes\application.php.

You sure your going to the actual webserver?.

Josh..

Comment #4

Yes, I downloaded it from this site, and I have uploaded it all in the catalog folder..

I'm using this link.

Http://www.skive-els...all/install.php.

To try to install it..

The way I see it, it's perhaps not OS comm. that has the fault..

Perhaps it's the server trying to include something from a different directory..

The install folder is in my catalog folder...

Comment #5

Well, sorry to dredge this up again - stumbled across this post via Google and I'm in the same boat..

I'm installing this for someone else, who has a Plesk control panel; running across the same error message. Everything has been downloaded (from oscommerce's site) and uploaded according to installation directions.....

I'm used to another ecommerce solution but thought I'd give OSCommerce a try; so far, so bummed, but I'm sure that there's a quick solution to this, so any help would be appreciated..

Thanks,.

Chris..

Comment #6

Ok - turns out this was a host problem (lunarpages - and they fixed it right away) - this is from their support... hope it helps somebody in the future..

"I added a new config file named vhst.conf. In there I added some lines that will turn off safe mode for PHP, I also removed the openbase directory restriction and added the current directory to the include path"..

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.