chrometweaks.org

I purchased the domain name "www.kissabulls.com" thru iPage.com?

Click Here To View All Answers...


Got a question, hope someone can answer... I purchased the domain name "www.kissabulls.com" thru iPage.com? Hoping for any comment. My 2nd question... Hi,.

I went to my iPage site around 2:30 and everything was fine.... Then I went to it again at 3:40 and all of the images are not being displayed....

I looked in the admin panel and it says".

You are protected by a unknown secure SSL connection.".

-What does this mean? how can I get it to change back? - PLEASE HELP!!!..

Comments (28)

Good question... I dunno what is the answer to that question. I'll do some research in Google and get back to you if I discover an good answer. You should email the people at iPage as they probably could help you..

Comment #1

Looks like you have an error in your configure.php file. My guess is that there's a blank in the definition of HTTP_SERVER. Or it may be something else. Note that the URL for your images look like this: "http:///images/iPodXtrasBanner.jpg". Three slashes after HTTP and no iPage domain name! Maybe the blank is in the define for the IMAGES folder. Oh, and it can't find your stylesheet either....

This post has been edited by.

Stevel.

: 17 May 2004, 20:14..

Comment #2

Whats this mean?.

-How do I fix it?.

-I did not edit my iPage site at all between the first time I viewed it and the 2nd time I viewed it..

Comment #3

Don't know - I can't see what you did. Post your configure.php from the catalog here (leave out the bottom part with the username and password.).

I see you're using frames - that may complicate things. I am not familiar with using osC and frames...

Comment #4

I only noticed it when the unknown ssl showed up....

Ahh!!!..

Comment #5

Are you guys on the same host by any chance?..

Comment #6

I'm on freepgs.com.

-OSC ms2.

Here is the config.php.

<?php.

/*.

 osCommerce, Open Source E-Commerce Solutions.

 http://www.oscommerce.com.

 Copyright (c) 2003 osCommerce.

 Released under the GNU General Public License.

*/.

// Define the webserver and path parameters.

// * DIR_FS_* = Filesystem directories (local/physical).

// * DIR_WS_* = Webserver directories (virtual/URL).

 define('HTTP_SERVER', 'http://freepgs.com'); // eg, http://localhost - should not be empty for productive servers.

 define('HTTPS_SERVER', ''); // eg, https://localhost - should not be empty for productive servers.

 define('ENABLE_SSL', false); // secure webserver for checkout procedure?.

 define('HTTP_COOKIE_DOMAIN', 'freepgs.com');.

 define('HTTPS_COOKIE_DOMAIN', '');.

 define('HTTP_COOKIE_PATH', '/mijman2/catalog/');.

 define('HTTPS_COOKIE_PATH', '');.

 define('DIR_WS_HTTP_CATALOG', '/mijman2/catalog/');.

 define('DIR_WS_HTTPS_CATALOG', '');.

 define('DIR_WS_IMAGES', 'images/');.

 define('DIR_WS_ICONS', DIR_WS_IMAGES'icons/');.

 define('DIR_WS_INCLUDES', 'includes/');.

 define('DIR_WS_BOXES', DIR_WS_INCLUDES'boxes/');.

 define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES'functions/');.

 define('DIR_WS_CLASSES', DIR_WS_INCLUDES'classes/');.

 define('DIR_WS_MODULES', DIR_WS_INCLUDES'modules/');.

 define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES'languages/');.

 define('DIR_WS_DOWNLOAD_PUBLIC', 'pub/');.

 define('DIR_FS_CATALOG', '/home/httpd/vhosts/freepgs.com/httpdocs/mijman2/catalog/');.

 define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG'download/');.

 define('DIR_FS_DOWNLOAD_PUBLIC', DIR_FS_CATALOG'pub/');..

Comment #7

OS Commerce uses a link function to build URLs. If you make an anchor tag manually (ex: <a href="thispage.php">) then you will have these problems..

All links should be built using the tep_href_link() function like so:.

<?php echo '<a href="'tep_href_link(FILENAME_DEFAULT)'">'tep_image(DIR_WS_IMAGES'logo.gif', SLOGAN)'</a>'; ?>..

Comment #8

Oh, I see. You need HTTP_SERVER to include your "personal subfolder",like this:.

Define('HTTP_SERVER'. 'http://freepgs.com/mijman2');.

And take the /mijman2 out of the COOKIE_PATH and HTTP_CATALOG...

Comment #9

Hi,.

I went to my iPage site around 2:30 and everything was fine.... Then I went to it again at 3:40 and all of the images are not being displayed....

I looked in the admin panel and it says".

You are protected by a unknown secure SSL connection.".

-What does this mean? how can I get it to change back? - PLEASE HELP!!!..

Comment #10

Ignore for now what it says in admin. Please give us a URL for your iPage site so we can take a look. There's no generic answer to your question...

Comment #11


This question was taken from a support group/message board and re-posted here so others can learn from it.