chrometweaks.org

I think I have deleted the php.ini in my iPage host.what can I do now?

Click Here To View All Answers...


Got a question, hope someone can answer... I think I have deleted the php.ini in my iPage host.what can I do now? Thanks for any response. Another question on my mind: I have downloaded and installed osCommerce 2.2 Milestone 2, and have been trying to install some contributions. The problem is that none of them ever work for me for some reason or another (usually the code I have in Milestone 2 does not match the instructions, or the SQL file won't import correctly)..

I have looked in the contributions database and have now noticed that it says the target for most of these is CVS-2.2. Is this the same thing as OSC milestone 2.2?.

Is this the reason why none of the contributions work for me?.

Do I need to download and installed CVS-2.2 in order to be able to use the contributions?.

Thanks,.

Alex..

Comments (4)

I would like to know the answer too. Anyone here know what is the answer to your question. I'll do some poking around and get back to you if I bump into an good answer. You should email the people at iPage as they probably can answer it..

Comment #1

So you are saying that I shouldn't bother trying to install any more contributions?..

Comment #2

The problem is that the contribution submission form does not allow one to specify anything other than "CVS" for 2.2. Most contributoons nowadays work with 2.2-MS2, and they should say somewhere in the description...

Comment #3

No you can still install contributions.

Just make sure to read the install file included.. if it doesnt specifically say MS-2 then expect it not to work straight out of the box...

Comment #4

Okay, thanks for the advice. I went back to a couple of the contributions I tried to install last night. I had been taking the latest files before but now I see that the latest is not always the one that will work with OSC 2.2 MS2, and that many have been updated for this CVS 2.2. I assumed before these were the same thing. Anyway, installing the older files that say they are compatible with OSC 2.2 MS2 meant they worked. Thanks for your help.

By the way, anyone here got the phpBB forum mod working. I might try and tackle that one tonight..

Comment #5


This question was taken from a support group/message board and re-posted here so others can learn from it.