chrometweaks.org

I use a free web iPage hosting service and bought a new domain?

Click Here To View All Answers...


My 1st question is: I use a free web iPage hosting service and bought a new domain? Thanks in advance for any answer. Second question.. Hi everyone! As you can see I am the newest member of this forum. Anyway, everything seems to work very well except for when I am in the Admin area and go to Tools, Who's Online and then try to get back to anything else in Admin. At that point I get the following error. Anybody have a clue? There are so many posts here and I have already searched through hundreds.



Warning: main(includes/languages/engli): failed to open stream: No such file or directory in /home/carlsp5/public_html/oscommerce/catalog/admin/includes/application_top.php on line 130.

Fatal error: main(): Failed opening required 'includes/languages/engli' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/carlsp5/public_html/oscommerce/catalog/admin/includes/application_top.php on line 130..

Comments (4)

That's a good question. I'm not sure what is the answer. I'll do some Googling and get back to you if I find an good answer. You should email the people at iPage as they probably could assist you..

Comment #1

Well, it seems to have been a database problem. I changed a couple of things in the database before this occured and went back to restore them to their original state. Once the database was restored, all works just fine..

I posted this here just in case anyone else is having this problem after changing info in the database..

Carl..

Comment #2

Im having this problem also, what did you change to fix it?..

Comment #3

Hi.

I am getting error message below once clicking on guests online.This error shows sometimes and may not show even you click hundred times and is very unpredictable.Can you please help me to resolve it..

Warning: main(includes/languages/engli): failed to open stream: No such file or directory in /home/www/fireruKa/catalog/admin/includes/application_top.php on line 138.

Fatal error: main(): Failed opening required 'includes/languages/engli' (include_path='.:/usr/local/lib/php') in /home/www/fireruKa/catalog/admin/includes/application_top.php on line 138..

Comment #4

Hi Carl.

Was this all the tables or a particular one, I am having the same problem but don't really want to restore all the tables, as my iPage site is live..

Regards.

Raj..

Comment #5


This question was taken from a support group/message board and re-posted here so others can learn from it.