chrometweaks.org

I want to host my blog -type iPage and Wordpress- monthly.what is the cheapest plz?

Click Here To View All Answers...


Got a question... I want to host my blog -type iPage and Wordpress- monthly.what is the cheapest plz? Looking forward for any answer or 2. My 2nd question... I'm using MS2, and have not made any modifications to the iPage site that impacts the categories and subcategories. On the front page (.

Http://vakits.com.

) when you click on the first category it opens to a page called Categories that displays the subcategories. But when you click on the other categories below Engineering Kits, it opens to a page called Our Current Inventory and does not display the subcategories. I don't know what has been done incorrectly to make these display this way, or how to fix it. I would like to use the drop down navigation setup, but without the categories and subcategories displaying properly, I don't want to mess with code until this is resolved...

Comments (34)

I would like to know the answer too. Anyone here know what is the answer. I'll do some research in Google and get back to you if I find an decent answer. You should email the people at iPage as they probably know..

Comment #1

Actually, I didn't do all the product additions on this cart, my client did his own. I'm assuming that he started out adding products and then created the subcategories and moved products into the needed categories...and along the way realized he needed some subcategories beyond what he had. When I go into admin, the four categories display, and the subcategories display where they are supposed to. What would I be looking for? What I'm observing is that clicking on the first category takes you to one page (categories), while the other categories take you to another page (inventory)..

Comment #2

You will have to sort it out cause you cant have both under one category.

HTH.

The_Bear..

Comment #3

I had a strange problem with subcats images showing up properly when I created new subcategories under a category that previously had products in it (try saying that 3 times fast!)..

Even though I moved all the products out to the new subcategories, the category wouldn't show the images and links correctly. I had to create a new category and move the items there, delete the orginal category, and rename the new one..

And then it worked properly..

I suspect I had some residual product info in the database that confused osc so it thought there were still products in the category..

Don't know if this will solve your problems but thought I'd pass it on..

-al..

Comment #4

I've searched through the database, ensuring my products have the correct product_id of the parent, etc....

Still no where close to understanding why some sub-categories are not displayed above the product listing in the parent category in some categories, yet they do display on the left navigation of the category listings....

What gives?..

Comment #5

I'm using MS2, and have not made any modifications to the iPage site that impacts the categories and subcategories. On the front page (.

Http://vakits.com.

) when you click on the first category it opens to a page called Categories that displays the subcategories. But when you click on the other categories below Engineering Kits, it opens to a page called Our Current Inventory and does not display the subcategories. I don't know what has been done incorrectly to make these display this way, or how to fix it. I would like to use the drop down navigation setup, but without the categories and subcategories displaying properly, I don't want to mess with code until this is resolved...

Comment #6

Did you add sub-categories.

And.

Products under the same category ? .

The_Bear..

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.