chrometweaks.org

I want to move my iPage web hosting to go daddy?

Click Here To View All Answers...


First question I have is I want to move my iPage web hosting to go daddy? Hoping for any response. Second question of mine... Goto my site.

Www.renegadexpress.co.za.

Check out the "latest additions" / "new products for september" thing..

See all the nice images for the various products? now look at the Zalman CPU cooler... now I just added that item... but when I checked the live site... there was NO pic for it?.

The link for the pic is there and all... but it wouldnt load. So I FTP's the file into the images folder and then "bang" it worked!!.

Now that i', checking this i've found out the the program (oscommerce) throught the admin section is saving my files to the mysite.co.za/oscommerce/catalog/images folder... where I was making my iPage site prior to the launch....

So where do I go to change the dir? I checked the config files (both) and both point to the "new" dir.....

I'm so confuzzzed... please help.

Thanks guys/girls/ppl in government (lol)..

Comments (16)

Good question... I dunno what is the answer to that question. I'll do some poking around and get back to you if I discover an decent answer. You should email the people at iPage as they probably could assist you..

Comment #1

Sorry john? what do you mean? I need help solving the problem..

Do you have the same problem?.

PLease ppl... give me and jogn a hand!..

Comment #2

Buddha,.

Make sure that you have all the paths set correctly in admin/includes/configure.php.

It sounds like you forgot to change that when you uploaded to your server!.

Mark..

Comment #3

Thanks mark... sorted the problem RIGHT out.... man this Forum is killer!.

THanks ppl!..

Comment #4

Your Zalman CPU cooler was perefctly visible when I looked earlier and the path was right also, therefore I assumed you solved the problem meanwhile..

Comment #5

Goto my site.

Www.renegadexpress.co.za.

Check out the "latest additions" / "new products for september" thing..

See all the nice images for the various products? now look at the Zalman CPU cooler... now I just added that item... but when I checked the live site... there was NO pic for it?.

The link for the pic is there and all... but it wouldnt load. So I FTP's the file into the images folder and then "bang" it worked!!.

Now that i', checking this i've found out the the program (oscommerce) throught the admin section is saving my files to the mysite.co.za/oscommerce/catalog/images folder... where I was making my iPage site prior to the launch....

So where do I go to change the dir? I checked the config files (both) and both point to the "new" dir.....

I'm so confuzzzed... please help.

Thanks guys/girls/ppl in government (lol)..

Comment #6

You could place a message here after you solved your problem...

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.