chrometweaks.org

If I buy a domain from iPage.com are they going to host it?

Click Here To View All Answers...


My question is If I buy a domain from iPage.com are they going to host it? Looking forward for any comment. My other question... In Admin..

When I click to add a 'new product' or to 'edit product' I am taken to the correct page and then it displays the OSC menu on the left..

However, the main body of the page is blank and it does not display the boxes or text where I add/edit the product info..

A reward to whoever can help. I have to launch the iPage site in a couple of days, and still have to add products and do the SSL, else I could be out of a job..

Comments (78)

Good question... I dunno what is the answer to that question. I'll do some Googling and get back to you if I bump into an useful answer. You should email the people at iPage as they probably could answer your iPage question..

Comment #1

/admin/categories.php?cPath=23&pID=28&action=new_product.

I also get the 'done' quote in the bottom left of i.e...

Comment #2

Do you get the same blank page if you type this in the address bar.

Admin/categories.php?cPath=&action=new_product..

Comment #3

Have you modified any files recently and are you getting any error messages..

Comment #4

No error messages..

I did use the category_descriptions mod(.

Http://www.oscommerc...tributions,1373.

) which did make changes to the admin/categories.php page. The mod works fine, but I do seem to have a problem with adding/editing products showing a blank 'content' part of the page..

I'm new-ish to php (moving over from asp) so I'm not completely sure about indents, formating etc. The mod instructions to admin/categories.php:.

This post has been edited by.

TomCavendish.

: 10 February 2004, 14:38..

Comment #5

Is this activated..

Are you using the non BTS or the BTS version.

Did you perform this part of the changes.

Did you keep a backup prior to mod.

This post has been edited by.

241.

: 10 February 2004, 14:48..

Comment #6

Yep, did those things. I've now re-installed the whole 'Admin', and can now edit products again, but lost the Category Descriptions mod..

Will have another go at installing the Admin part of the Category Descriptions mod from scratch, and see what happens...

Comment #7

In Admin..

When I click to add a 'new product' or to 'edit product' I am taken to the correct page and then it displays the OSC menu on the left..

However, the main body of the page is blank and it does not display the boxes or text where I add/edit the product info..

A reward to whoever can help. I have to launch the iPage site in a couple of days, and still have to add products and do the SSL, else I could be out of a job..

Comment #8

What is in the address bar.

Admin/categories.php?cPath=&pID=37&action=new_product.

Ignore the number 37 as this is specific to my setup..

Comment #9


This question was taken from a support group/message board and re-posted here so others can learn from it.