chrometweaks.org

Im starting a website, and bought a domain through iPage.com and I need help!?

Click Here To View All Answers...


My first question is Im starting a website, and bought a domain through iPage.com and I need help!? Thanks in advance for any answer. Second question.. My old webmaster setup our iPage site and shopping cart. Our server went down and when it cam back up the admin login didn't work. My old webmaster is gone, vanished without a trace. I know about as much about programming as a my 5 year old daughter.



I need someone to please fix this for me I have no idea how to and would appreciate any help I could get..

Thank You in advance.

Joe Pacheco.

My iPage site is www.biogenicstnt.com..

Comments (68)

That's a good question. I'm not sure what is the answer to that question. I'll do some research and get back to you if I discover an anything. You should email the people at iPage as they probably can help you..

Comment #1

I have no idea, this is my problem, I only know nutrition, not computers..

Are there any volunteers to go in and try to fix it?..

Comment #2

Ok your admin reports.

It is trying to execute a non existant script, with the server going down you may need to reactivate this script or reinstall it..

To you have access to a control panel provided by your host.

This post has been edited by.

241.

: 10 February 2004, 23:15..

Comment #3

I need to bump this still in need of help..

Comment #4

Ok I have not abandoned you just been very busy..

I had an ftp look at your iPage site and the admin is comming up with an access login which is an .htaccess file however when I ftp your iPage site I cannot find the .htaccess files. I will try again..

Comment #5

Is this your own server or a hosted server..

Comment #6

My old webmaster setup our iPage site and shopping cart. Our server went down and when it cam back up the admin login didn't work. My old webmaster is gone, vanished without a trace. I know about as much about programming as a my 5 year old daughter. I was directed here from someone who told me that the software on my iPage site is this..

I need someone to please fix this for me I have no idea how to and would appreciate any help I could get..

Thank You in advance.

Joe Pacheco.

My iPage site is www.biogenicstnt.com..

Comment #7

Maybe is not the password, is the code in CGI.

I get the following error.

CGIWrap Error: Execution of this script not permitted..

Comment #8


This question was taken from a support group/message board and re-posted here so others can learn from it.