chrometweaks.org

iPage help PLEASE ! website not working !?

Click Here To View All Answers...


My first question is iPage help PLEASE ! website not working !? Hoping for any answer or 2. Another question I got... I read the wiki files but dont quite know were to put this cache file...Should this go into my catalog folder? or admin folder?...or before all that?..

Comments (58)

Good question... I dunno what is the answer to that question. I'll do some research in Google and get back to you if I bump into an decent answer. You should email the people at iPage as they probably know..

Comment #1

Your temp dir should be private for your domain..

If document root is this.

Home/virtual/mydomain.com/var/www/html/'.

Then the temp dir should be this.

/home/virtual/mydomain.com/var/www/tmp/'..

Comment #2

Exactly... "/" meaning your /, maybe not the server root in a shared env...

Comment #3

I just turned on cache for the first time. Boy it sure seems faster but when I tested it against some of the "load times" websites it is only a couple of seconds better..

Sure feels like it's much faster...

Comment #4

On the host I use, /tmp is shared (and writeable by all!) One user enabled the cache and was puzzled to find that the Categories box on his store had links to someone else's store!.

Whatever you use, make sure that it is a folder that is private to your site..

While on the subject of cache - how does osc manage this? Do old entries get deleted after a while? Is there a writeup somewhere discussing the use of the cache feature?..

Comment #5

I read the wiki files but dont quite know were to put this cache file...Should this go into my catalog folder? or admin folder?...or before all that?..

Comment #6

I thought on a shared server putting it in /tmp is a bad idea?..

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.