chrometweaks.org

iPage Problem Or Firefox & Chrome problem?

Click Here To View All Answers...


My first question is iPage Problem Or Firefox & Chrome problem? Looking forward for any answer or 2. Another question on my mind: Hi folks,.

We have the osCommerce shopping cart setup and processed our first "test" order specifying shipment via UPS. The shipping charge was shown at one price in the "orders" section but the actual shipping charge through UPS was quite a bit higher..

Can anyone tell me why the actual shipping charge is higher than the calculated charge? The weights and details were identical..

Thanks!..

Comments (58)

I'm stumped. I'm not so sure what is the answer to that question. I'll do some research and get back to you if I discover an good answer. You should email the people at iPage as they probably could give you help..

Comment #1

Are you using the API version of UPS or the fixed rate mod?????..

Comment #2

I'm helping beeguys with their site....

We're using the original clean install of oscommerce 2.2ms2. It's set as production with 0 for handling fee...

Comment #3

Your not using oversized cartons or shipping something that requires special handling....

Comment #4

Nope... just normal stuff... small plastic bottles and such...

Comment #5

Hi folks,.

We have the osCommerce shopping cart setup and processed our first "test" order specifying shipment via UPS. The shipping charge was shown at one price in the "orders" section but the actual shipping charge through UPS was quite a bit higher..

Can anyone tell me why the actual shipping charge is higher than the calculated charge? The weights and details were identical..

Thanks!..

Comment #6

Did you check the "handling fee" of the UPS module? Another possible reason is that you might be getting a better rate from UPS. From what I understand, UPS and FedEx have slightly different rates for businesses...

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.