chrometweaks.org

iPage web hosted on my own computer not showing up properly..help?

Click Here To View All Answers...


Got a quick question: iPage web hosted on my own computer not showing up properly..help? Many thanks for any comment. Second question of mine... When I try and click on the image to make it bigger I get in the lower left of the IE bar done with errors on page. Any have the fix to this?.

Thanks..

Comments (48)

That's a good question. I'm not sure what is the answer to your question. I'll do some poking around and get back to you if I find an good answer. You should email the people at iPage as they probably could help you..

Comment #1

Ok, looks like one of my javascripts got messed up somewhere, but not sure where at. At the payment screen when you roll your mouse ove different payments the area should change color....well I get an error on this page as well. it doesn't effect the shopping cart, only the fact that you see a little error message in the IE in the bottom left..

Anyone know what I could have messed up?..

Comment #2

I get the same problem small image fine, click to enlarge is none working gives jave error in browser, any ideas or has this been sorted yet...

Comment #3

Hmmm... since I can't get this from anyone, can someone tell me where the code is located so I can just make it open in a new window, and not use javascript? I REALLY NEED THIS!.

Thanks a bunch guys/gals!..

Comment #4

When I try and click on the image to make it bigger I get in the lower left of the IE bar done with errors on page. Any have the fix to this?.

Thanks..

Comment #5

Well the picture shows on the product_info.php page, but if you click it to bring up the bigger image, that is when I get the error...

Comment #6


This question was taken from a support group/message board and re-posted here so others can learn from it.