chrometweaks.org

iPage web hosting and domain question?

Click Here To View All Answers...


My first question is iPage web hosting and domain question? Looking forward for any comment. Another question... I'm having a weird issue with the html output of my store. All the boxes work fine with the exception of specials. It doesn't properly generate the closing table tag just below the box header. It produces.

</.

Instead of the proper.

</table>.

Closing tag. This of course throws off the alignment of that box. I've looked everywhere, but I can't figure out where this code is being generated and why it is outputing differently than the other boxes..

Can anyone tell me how to find and fix this error?.

Thanks!..

Comments (5)

I would like to know the answer too. Anyone here know what is the right answer to your question. I'll do some Googling and get back to you if I bump into an answer. You should email the people at iPage as they probably can answer it..

Comment #1

Is nobody willing to hazard a guess on this?.

Please?.

Pretty Please??..

Comment #2

I'm not sure if this helps, but on the example that works properly there is an incomplete closing tag at the bottom of the code....

  <td><img src="images/pixel_trans.gif" border="0" alt="" width="100%" height="1"></td>.

</tr>.

</table>.

</td>.

</tr>.

</            </td>.

        </tr>.

<! specials_eof //>.

It may be the same incomplete closing table tag in a different location, but I can't tell you why it's doing that...

Comment #3

I'm getting the same problems with my storefront..

</table>.

</td>.

 </tr>.

</            </td>.

         </tr>.

It's only happening on certain pages... categories with no products or sub-categories have no problem... only when you visit categories with products or sub-categories with no products themselves..

Main page is affected to..

It's sad that there's no fix for this...

Comment #4

I looked on those pages you were talking about, the incomplete tag is in the what's new box from what I can see I dunno where you see it on the specials box. So I would check there, catalog/includes/boxes/whatsnew.php.

-Dennis..

Comment #5

Acutally I was relooking at your site, it seems to move around. It is most likely in your product_info.php page, as it seems that all these pages are affected. If you notice, your footer gets messed up on some pages too. So I am pretty sure it's in product_info.php. Towards the bottom....

-Dennis..

Comment #6


This question was taken from a support group/message board and re-posted here so others can learn from it.