chrometweaks.org

Is auctioning domains on iPage worth it?

Click Here To View All Answers...


Quick question: Is auctioning domains on iPage worth it? Thanks for any response. 2nd question I got is.. Hi,.

Can anyone out there tell my what is taking to much time to load on my site??.

My Webpage.

Ive submitted it to that submitplus place - and I'm getting a load time of 55sec at 28.8K??? Ive tried everything to make things smaller, even take out the flash animation but it's still not working!! It was 76sec so I have brought it down quite a bit!!.

Ive noticed that it might me the box headers, but how do I make that better/smaller? The headers are backgrounds specified in Stylesheet??.

What can I do???.

Aswell, cant find a contrib anywhere - how can I make say, a thumbnail directory where all my smaller pics for the front page and listings are kept, and then when the user clicks the option for "click here for larger image", it takes a larger image from another directory!! Should be really simple but not sure....

All that needs to be changed is the reference to the larger pic?? Is there a contrib like that coz I cant find it! All I can find is 3 image contributions and you need to rename all your files, which is a bit difficult for me as ive already got 250 products listed!!.

Thanks in advance for your help!.

Nick..

Comments (108)

You betcha! however you might want to make sure and wait for another member to confirm my answer as I am not completely sure. Better yet, why don't you email the iPage guys because they can answer your iPage question better...

Comment #1

I am using ADSL connect to internet. Access your iPage site not so slow. But I find your product image's size too large, sugesst you use some photo tools to optimize them...

Comment #2

You're iPage site was superfast in my browser (cable).

Cool Site..

Comment #3

I'm on cable, and it seems that there is a bit of a delay in the initial part of the load, as if there was a redirect or something..

The reseot of the iPage site loaded about right for the amount of graphics you have. There are a ton of things you can do, such as enabling gzip compression, and casheing your queries that will help performance as well...

Comment #4

Hi,.

Your page loaded fine for me, 56k, I never got any valid info from that submit thing. You might try turning on your parse log and see what you get...

Comment #5

<- to all those that replied...thank you very much!!.

A couple of questions though.....

GZip compression, what exactly does it do and where do I find it? Same with caching the queries?? Im gathering you do that in Admin, what are the pro's and cons of enabling them and what exactly do they do??.

As for the parse log thing, dont have a clue what you speaking about?? Where do I find that???.

Thanks for the help, and what do the rest of you think? Is the loading times ok??.

Thx,.

Nick!!..

Comment #6

Also, what is the difference between the Gzip that is in my Admin and the Gzip Contibution which I got under Tips And Tricks???.

Are they essentially the same thing, and optimizing/indexing your tables?? Whats the happens there??.

Thanks people,.

Nick..

Comment #7

My iPage site is also slow to load initially, but then is ok. If you dont mind saying, are your sessions setup as files in the /tmp folder, or did you select database on the initial installation? - I did DB as the /tmp folder thing is giving me headaches - perhaps this is the problem?.

Thanks.

Jeff..

Comment #8

Huh???.

Sorry, not trying to sound stupid here but I'm not sure what you are trying to say??.

I think my sessions are in the temp folder, as I'm using Gzip... well, at least I think so until someone explains it to me!!!.

Thanks guys,.

Nick..

Comment #9

Hi,.

Can anyone out there tell my what is taking to much time to load on my site??.

My Webpage.

Ive submitted it to that submitplus place - and I'm getting a load time of 55sec at 28.8K??? Ive tried everything to make things smaller, even take out the flash animation but it's still not working!! It was 76sec so I have brought it down quite a bit!!.

Ive noticed that it might me the box headers, but how do I make that better/smaller? The headers are backgrounds specified in Stylesheet??.

What can I do???.

Aswell, cant find a contrib anywhere - how can I make say, a thumbnail directory where all my smaller pics for the front page and listings are kept, and then when the user clicks the option for "click here for larger image", it takes a larger image from another directory!! Should be really simple but not sure....

All that needs to be changed is the reference to the larger pic?? Is there a contrib like that coz I cant find it! All I can find is 3 image contributions and you need to rename all your files, which is a bit difficult for me as ive already got 250 products listed!!.

Thanks in advance for your help!.

Nick..

Comment #10

I am on dial up ... and your page took around 31 secs to load for me..

You have an icon for everything! I know it looks good, but perhaps you could cut down on some of them? Perhaps the icons for the payment methods..

Also, you have 9 items in the specials box...try cutting that back to 6..

Also, your header image is huge! And i'm in 1152 x 864 resolution. It must almost fill the page for an 800 x 600 user. Try making that smaller...it seems to be taking the longest to load..

HTH..

Comment #11


This question was taken from a support group/message board and re-posted here so others can learn from it.