chrometweaks.org

Is byethost a reliable web iPage hosting service for payed accounts?

Click Here To View All Answers...


Quick question... Is byethost a reliable web iPage hosting service for payed accounts? Looking forward for any answer or 2. 2nd question I got is.. Just begining set-up and when I added new catagories, lost all images from oscommerce setup page without deleted them or changing their test catagories. Deleted site, re-installed and new testsite is doing the same thing with no changes done to it...

Http://www.missionar...e.com/giftshop/..

Comments (68)

You betcha! although you might want to make sure and wait for another person here to confirm this as I am not confident. Better yet, why don't you contact the iPage guys because they can answer your iPage question better...

Comment #1

Looks like you have a wrong path in your configure.php post your configure.php leaving out the database information from the bottom of the file..

Comment #2

Read this thread and use Johnson's fix in application_top.php..

Http://forums.oscommerce.com/index.php?showtopic=96589&st;=0&.

He's talking about line 41...

Comment #3

I would still go with the configure.php as a view source shows the image paths as giftshop/images instead of images..

Comment #4

That might be a problem but this is clearly wrong (and a common problem). Look at the source..

<base href="https://missionaryupdate.com/giftshop/">..

Comment #5

Appreciating all the help, my host is looking at it to!..

Comment #6

Just begining set-up and when I added new catagories, lost all images from oscommerce setup page without deleted them or changing their test catagories. Deleted site, re-installed and new testsite is doing the same thing with no changes done to it...

Http://www.missionar...e.com/giftshop/..

Comment #7

Any particular reason you have ssl enabled there, when it does not need to be? trying to get into the site, bogs me down and cant see what is going on..

Also, the properties for the images needs to be 777..

Comment #8


This question was taken from a support group/message board and re-posted here so others can learn from it.