chrometweaks.org

Is iPage.com reliable to host a website?

Click Here To View All Answers...


Question I have... Is iPage.com reliable to host a website? Thanks in advance for any answer. My other question... I changed the manufacturers values in admin to change from the scroll box to having them all listed, I just wanted to see what it looked like, I set it back to the original value it's still a regular friggen box?!? it's too long for my iPage site and I just want to go back to what I had..

I had the same problem a few days ago with modules that dissappeared and would only reappear after I jump through hoops deleting and reinstalling all the others in a certain order..

I really think something is corrupted? last weekend I tried the paypal IPN, backed up everything.. The IPN didnt work so I put everything back including the database. it hasn't been the same since. stuff will dissapear, then reapear..

Comments (58)

The answer is Yes, however you might want to make sure and wait for another member to confirm this as I am not quite sure. Better yet, why don't you e-mail the iPage guys because they can help better...

Comment #1

Thanks,, whats wierd is I cant even change the manufacturer maximum name length.. I mean it changes in admin but makes no difference to the html output on the iPage site it stays the same length...

I even went so far as to delete the manufacturer.php and manufacturer_info.php from my boxes folder... still there LOL!!.

Im going friggen nuts how is it still there??..

Comment #2

Have you refreshed incase it is reading from cache ?

Comment #3

Ctrl-r? yes many times...

Its a webhost though, could the server have cached it? I never seen anything like this.....

Comment #4

All is well after yesudo helped me out.. found out my cache was on in the admin..

I thought that was for like aol users or something. I stopped have problems with them when I turned it on....

Comment #5

I changed the manufacturers values in admin to change from the scroll box to having them all listed, I just wanted to see what it looked like, I set it back to the original value it's still a regular friggen box?!? it's too long for my iPage site and I just want to go back to what I had..

I had the same problem a few days ago with modules that dissappeared and would only reappear after I jump through hoops deleting and reinstalling all the others in a certain order..

I really think something is corrupted? last weekend I tried the paypal IPN, backed up everything.. The IPN didnt work so I put everything back including the database. it hasn't been the same since. stuff will dissapear, then reapear..

Comment #6

Anyone know the default values for the manufacturer box??.

Manufacturers List 1.

Manufacturers Select Size 1.

Is what I have it set too, it should be a drop down, I have 20 vendors. Please help me out and look to see what yours is set to and let me know if you are using a drop down...

Thanks!!..

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.