chrometweaks.org

Is there a free iPage web hosting service...?

Click Here To View All Answers...


Question I have... Is there a free iPage web hosting service...? Looking forward for any answer. Another quick question... The iPage website is www.sk8andboards.com.

I just started using oscommerce a couple of days ago for the first time, It is awesome....especially considering thats it's free!, at any rate...I have everything setup on yahoos server(maybe that's my problem right there, lol), all seems well, everything works pretty much...but when I test it to go check out, I get as far as check_out.php, when I click the continue button...it loads up checkout_confirmation and it is a blank page...just hangs there forever...please help....I'm getting old, I don't want to waste anymore days out of my life..

Thanks,.

Mahklo..

Comments (58)

Of course! but... you might want to make sure and wait for another member to confirm my answer as I am not sure. Better yet, why don't you ask the iPage guys because they can give you help better...

Comment #1

BTW why did you remove the powered by oscommerce logo, I am interested...

Comment #2

Thanks,.

Going to try it right now...in regards to removing the oscommerce logo...should I not have have?.

Much thanks,.

Kham..

Comment #3

Out of curiousity - what did you add to get the product listings to alternate background colors (white and grey)?.

This post has been edited by.

Marc_J.

: 23 September 2004, 12:02..

Comment #4

Arrrrrgggghhhh....still not working...I must be doing something wrong....*sigh*, tried turning ssl off in cfg and admin, turned it on, turned one on and one off(got desperate)....anyways,...I showed one of the programmer guys at my work and he couldn't figure it out....hopefully it's fixable...help...please.....?..

Comment #5

The iPage website is www.sk8andboards.com.

I just started using oscommerce a couple of days ago for the first time, It is awesome....especially considering thats it's free!, at any rate...I have everything setup on yahoos server(maybe that's my problem right there, lol), all seems well, everything works pretty much...but when I test it to go check out, I get as far as check_out.php, when I click the continue button...it loads up checkout_confirmation and it is a blank page...just hangs there forever...please help....I'm getting old, I don't want to waste anymore days out of my life..

Thanks,.

Mahklo..

Comment #6

Hi.

Its the SSL server casuing the issue, becasue it is not the same machine as the http server. Therefore the session is getting lost on the cross over from http to https and it is thinking hey this is a new session , login please..

What you need to do is.

Are you using a 3rd party like paypal to handle payment, if so forget the SSL and set it to false in the configuration.php file.

If you are processing the ccards yourself then use SSL.

Set it to true and make sure the oscids are being passed in the database and not the cache. This setting is found in configure.php and should be.

Define('USE_PCONNECT', 'false'); // use persistent connections?.

Define('STORE_SESSIONS', 'mysql'); // leave empty '' for default handler or set to 'mysql'.

That should do it..

Regards.

Sean..

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.