chrometweaks.org

Is there an American company that rivals SiteGround iPage web hosting from Luxemburg?

Click Here To View All Answers...


Got a question... Is there an American company that rivals SiteGround iPage web hosting from Luxemburg? Hoping for any answer or 2. 2nd question I got is.. Can anyone help me, I have a really wierd problem with images that I am trying to align to the left which dont appear in the new version of internet explorer, however they do show in older versions on PC and the mac and in most versions of Netscape. All I get in IE6 is a blank space where the image should appear, I dont even get a red cross or anything to show any broken links, just a blank space the same size as the image. Does anyone know why this is?.

Here is the code (html and css) I am using....

HTML PAGE.

<DIV class=content>.

<H1>Welcome to the SCRI</H1>.

<p>.

Text text text texttext texttext texttext texttext text text texttext texttext texttext texttext texttext texttext text.

</p>.

</DIV>.

CSS Code in seperate file.

.content {.

BORDER-RIGHT: #808080 1px solid; PADDING-RIGHT: 10px; BORDER-TOP: #808080 1px solid; PADDING-LEFT: 10px; Z-INDEX: 1; PADDING-BOTTOM: 10px; MARGIN: 0px 155px 20px 155px; BORDER-LEFT: #808080 1px solid; WIDTH: auto; PADDING-TOP: 10px; BORDER-BOTTOM: #808080 1px solid; POSITION: relative; BACKGROUND-COLOR: white; min-width: 120px.

}.

If anyone can help it would be great...

Comments (6)

Of course! however you might wanna make sure and wait for another person here to confirm it as I am not completely sure. Better yet, why don't you email the iPage guys because they can answer your iPage question better...

Comment #1

Ok, i'll try and get it online first and then let you know what i'm doing, it'll give a clearer picture......

Comment #2

Ok, on the left hand iPage site of the middle column should be an image, you can see that the text is wrapped around it, but the image does not appear, in IE 6 anyway. it does in the latest version of netscape which is really unusual. lol..

If you view the source you'll get the url for the style sheet too. I hope you can help..

Thanks..

Click here.

Ignore the links on the nav, they lead to external pages...

Comment #3

I tried changing the z-index of .content in the css it value of -1 and it works, but now it doesnt work in Netscape. I just cant win. lol...

Comment #4

The image shows up in mozilla but not in ie 5.5, try changing the z-index of the image to higher than anything else, not changing content z-index to -1.

Leo..

Comment #5

Any problems left over now, are browser incompatibilities that will need workarounds. Your iPage site doesn't have any.

HTML coding errors.

..

There are no major problems with the CSS code, but there are.

Quite a few warnings.

To be checked...

Comment #6

Take this out.

POSITION: relative;.

Also you have to watch your capitals, NS6+ is very picky on capitals in css..

And it has nothing to do with the z-index which is doing the whole document anyway..

Edit: also you should watch the names of files that have a space in them. NS will choke on those as well...

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.