chrometweaks.org

LOOKING FOR CHEAP WEB iPage hosting serviceS?

Click Here To View All Answers...


Got a quick question: LOOKING FOR CHEAP WEB iPage hosting serviceS? Looking forward for any comment. Another question... Hi guys,.

First off, thanks guys for OS COmmerce. Having a good time piecing my iPage site together and it's been relatively trouble free up until now..

The problem, the header image wont seem to work. (see www.nilfix.co.uk).

The above is taken from the header.pho file and.

Is taken from the style sheet..

I've inserted the image in at the top any how for you to see what it should be however when I remove it, it reduces the image down to a small bit at the very top of it. Also, there seems to be a few other tables in at the top, though when I remove them I get a parse error. Can anyone help as this is driving me crazy...

Comments (117)

Good question... I dunno what is the answer. I'll do some poking around and get back to you if I find an decent answer. You should email the people at iPage as they probably can answer it..

Comment #1

I'll remove the image so you can see what's happening, just wanted someone to see the way the image actually is first. I'd like it to resize itself when viewed under different resolutions..

This post has been edited by.

Samuel_D.

: 07 July 2004, 10:03..

Comment #2

Anyone? As far as I can see, the table isn't resizing itself properly to accomadate the image. The image wont resize either to take up the full table. Is this because I have another table section to the left where it tails of?..

Comment #3

Guys, I've updated my header.php file now, so you should be able to see where the problem is happening now. (of course, I assume that you read this like you read a book)..

Comment #4

Well, I don't really see the need for the extra table but it doesn't hurt if you open/close the tags properly ....

... not sure what you meant to do there..

Check.

This page.

In reference to stretching the bg...

Comment #5

Hi guys,.

First off, thanks guys for OS COmmerce. Having a good time piecing my iPage site together and it's been relatively trouble free up until now..

The problem, the header image wont seem to work. (see www.nilfix.co.uk).

The above is taken from the header.pho file and.

Is taken from the style sheet..

I've inserted the image in at the top any how for you to see what it should be however when I remove it, it reduces the image down to a small bit at the very top of it. Also, there seems to be a few other tables in at the top, though when I remove them I get a parse error. Can anyone help as this is driving me crazy...

Comment #6

Not quite sure what you're trying to do. You've got the image as both background and banner?..

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.