chrometweaks.org

My iPage email login screen is now sent to workspace email v 5.1?

Click Here To View All Answers...


Got a question, hope someone can answer... My iPage email login screen is now sent to workspace email v 5.1? Many thanks for any answer. Another question I got... Hello,.

I am having a problem with some of my orders not being sent to me through email and not showing up in the order menu. This doesnt happen with all of my orders but some. The customer pays for the items via paypal but I get no email sent to me with the order of what they bought. Is this a common problem, or is there something that I can do to fix this. Any help would be great. One fix for this would be to have the order sent along with the payment price so when the paypal email is sent to me the products that were purchased are also sent too. Thanks alot for you help...

Comments (43)

I'm stumped. I'm not so sure what is the right answer. I'll do some research and get back to you if I bump into an decent answer. You should email the people at iPage as they probably know..

Comment #1

Yep that'd be the error I'm getting. Very annoying. Makes me look stupid to my client to cuz this isnt working correctly..

Comment #2

Ditto here:.

Any idea for a fix? there seems to be a great deal of e-mail problems on not just oscommerce but a lot of php-based communities (phpbb, IBS, 4images...).

There's a certain bit a tweaking to your server settings (I'm hosted, so there's only so much I can do) but I've manages to get IBS & phpBB e-mail settings right - still having trouble with oscommerce, though -.

Linux server, and SMTP works on the other two apps - but not with oscommerce or 4images - -.

Any e-mail help is appreciated......

Comment #3

Yes please help with this, it has become a big problem...

Comment #4

I had a similar problem that I fixed by going into each payment module and changing the "SetOrderStatus" from Default to Processing... hope that helps...

Comment #5

All right, my iPage site isn't even live yet so I'm just speculating, but I'm pretty sure I know what you're talking about. I set up paypal and I created 2 accounts with paypal - a payER running off my personal checking account and a Payee - receiving into my biz-checking account. I went through my store and bought a $7 item (as the payer) to use as a test. Everything worked out fine. As a customer I got all the correct emails. As a seller I got all the correct emails and proper order info in the config area.



I would think if they didn't click continue and instead just closed their browser you would get their payment, but the order would NOT complete..

I'm planning on adding some text to my iPage site telling the customers they MUST click continue from PayPal's iPage site for the order to process properly. It's not the most user-friendly method but it's a lot better than not knowing what the heck they ordered right?!.

****Update!!******* I just tried that exact scenario. I played the part of the purchaser and closed my browser after the PayPal confirmation screen and did NOT click "continue." That's exactly the problem. I got the emails from paypal confirming payment received, but I never got the order in osCommerce. Woo-Hoo, I win!..

Comment #6

Check out this thread:.

Http://forums.oscommerce.com/index.php?sho...=0&#entry268736.

There are two ways to 'fix' the problem, but neither are completely good..

I also found this thread which is interesting as well..

Http://forums.oscommerce.com/index.php?sho...2220entry282220.

The forum's search feature is very handy..

This post has been edited by.

StarryJen.

: 21 January 2004, 21:57..

Comment #7

Same problem, but to add p I am not using paypal, so do not get the continue button on the payment success, is there a way to update the dataase at the time of the customer hitting confirm order and move to the secure server. In this they would not be cumpelsery for them to returne or not...

Comment #8

Hello,.

I am having a problem with some of my orders not being sent to me through email and not showing up in the order menu. This doesnt happen with all of my orders but some. The customer pays for the items via paypal but I get no email sent to me with the order of what they bought. Is this a common problem, or is there something that I can do to fix this. Any help would be great. One fix for this would be to have the order sent along with the payment price so when the paypal email is sent to me the products that were purchased are also sent too. Thanks alot for you help...

Comment #9

I have had the same problem on my site. Received a check in the mail which made me realize I had an order. I double checked my email server and there was not even a bounced email or a stuck one. It lloks as if osCommerce did not generate the email at all...

Comment #10


This question was taken from a support group/message board and re-posted here so others can learn from it.