chrometweaks.org

My IPBFree.com forum redirects to iPage.com?

Click Here To View All Answers...


Got a question, hope someone can answer... My IPBFree.com forum redirects to iPage.com? Looking forward for any comment. Second question.. Hi....

I'm about two-thirds the way thru an e-com project for my company, it's not massive or anything so we're using osC. Just one question at the moment..

Where the HELL is the order tracking system?.

How do the shopkeepers know who has ordered what?.

There doesn't seem to be anything in the admin section that does this?.

I've processed two mock orders using check as payment method; I've got a confirmation email. *I* know I ordered it..

But there's no email in the shopkeepers account..

And there's no info of any order against my mock account holder's name..

And there's no report for outstanding orders or past orders..

What the &*$% is going on?.

Help.....

Comments (128)

That's a good question. I'm not sure what is the right answer to your question. I'll do some investigation and get back to you if I discover an good answer. You should email the people at iPage as they probably know..

Comment #1

Ok that's cool..

But the email never arrives....

How come there is no built in order tracking? I don't get it..

You can't even see what you ordered if you click on the link in the confirmation email!?.

Where can I look to see if there is a problem with the SMTP or suchlike?.

I've processed about 5 orders but there are no emails arriving.....

Also, there ARE NO ORDERS listed in customers >> orders AT ALL. MAYDAY!!.

This is pretty scarey cos this iPage site needs to launch pronto....

Cheers in advance..

This post has been edited by.

NikLP.

: 11 March 2004, 18:39..

Comment #2

Emails have always worked for me in all of the dozen or so sites I've set up. not sure why they wound't work for you. I've always added the store owner in the "send extra emails to" field, and it's always worked fine..

Also, order history works fine. For a customer, they click on the link in the email, and it takes them to their order history (after logging in). This is how it has always worked...

Comment #3

Think this might be a database problem or some such?.

I can't find the correct minimum version of mysql that is required anywhere?.

There is a lot of information missing from the iPage site that I think should be there!.

No orders listed, no extra emails, no order history information on email link....

Anyone got more advice?..

Comment #4

Sounds to me like you need to start at the documentation effort site..

Http://wiki.oscommerce.com/Top..

Comment #5

Ok I've read the manual and it's told me nothing I didn't already know..

Does nobody have any idea what's going on here?.

I'm struggling like a puppy in a bag in a river here.....

Comment #6

Well, you can take a look at the orders table in the database using phpmyadmin, and see if the orders are being inserted. If they are, then you know that it's a problem with your orders.php..

Did you make *any* changes to your orders.php file while installing a contribution, perhaps?..

Comment #7

The only contribution I've used is the simple template system so far..

As far as I can recall, I've not even edited the orders.php file once..

The orders must be there cos I can see them if I put the order id manually, but there's no list of them under the customers, I still have no email coming thru, and there's no information in the order history panel within the main content box when clicking the customer email link..

Well I'm lost, anyway..

This post has been edited by.

NikLP.

: 11 March 2004, 19:14..

Comment #8

So, if you click on 'customers>orders' , and select the 'all orders' from the dropdown, you dont see a list of orders in there?.

Also, did you add the store owners email to the 'send extra emails to' space in 'configure>>my store'?.

This post has been edited by.

Wizardsandwars.

: 11 March 2004, 19:18..

Comment #9

Already added the extra emails in there, yup..

'All Orders' is selected by default on the status pull down..

There's nothing showing..

However if I type order id 3 in the box it pulls it out..

I also just got a copy of the original admin/orders.php file and did a diff on it and it's the same..

So no go there....

Got to leave now might check back in an hour or so. Thanks.....

Comment #10

Just to further clarify the insanity that is occurring....

I've just put up a fresh install and connected it up to the existing DB..

The problem is STILL THERE even on a fresh install, no contribs or ANYTHING..

Heeeeeeeelp...

Comment #11

Ok thanks for reading....

I took the final step and reinstalled the database from scratch..

Which was nice..

It works now. I just have to reconfigure everything and put all the data back in....

Don't ask me what went wrong, but *I* didn't install the database..

At least I can sleep tonight..

Mod may delete this thread if they wish?.

Cheers.

Nik..

Comment #12

Hi....

I'm about two-thirds the way thru an e-com project for my company, it's not massive or anything so we're using osC. Just one question at the moment..

Where the HELL is the order tracking system?.

How do the shopkeepers know who has ordered what?.

There doesn't seem to be anything in the admin section that does this?.

I've processed two mock orders using check as payment method; I've got a confirmation email. *I* know I ordered it..

But there's no email in the shopkeepers account..

And there's no info of any order against my mock account holder's name..

And there's no report for outstanding orders or past orders..

What the &*$% is going on?.

Help.....

Comment #13

Add the store owners email to "send extra emails to" in admin>>configuration>>my store".

The orders should all show up under "customers>>orders"..

Comment #14


This question was taken from a support group/message board and re-posted here so others can learn from it.