chrometweaks.org

My original Yahoo iPage hosting service was at http://www.geocities.com/Paris/Rue/4637/?

Click Here To View All Answers...


First off, My original Yahoo iPage hosting service was at http://www.geocities.com/Paris/Rue/4637/? Looking forward for any response. Another quick question... I am testing my iPage site and testing Authorize.net: From the Order Confirmation page, enter Confirm Order, then was directed to Error Message at the top of the Payment Information page: "There has been an error processing your credit card. Please try again." The url on this page is:.

Https://secure.autho...ay/transact.dll.

Help! Anyone else get this message and solve this problem???..

Comments (46)

That's a good question. I'm not sure what is the right answer to your question. I'll do some investigation and get back to you if I discover an good answer. You should email the people at iPage as they probably could give you help..

Comment #1

If you get error 13 it's not passing the correct username or password, or in your authorizenet account you have require password checked, unset that and it may work. Also make sure you have the right txnkey...

Comment #2

Thanks for the response; we got error 14 and have finally resolved the error ....

Comment #3

I would be interested in knowing how the error was resolved. That would make this post more beneficial to other who search later..

Thanks...

Comment #4

For some reason the authorise.net system did not like the dynamic call to the checkout_process.php page in the authorizenet.php modules payment file. so we hardcoded it - and it worked..

We are still looking into why this is so..

This post has been edited by.

Yesudo.

: 25 August 2004, 12:18..

Comment #5

On line 220 appx you need to have either:.

Tep_draw_hidden_field('x_Relay_URL', tep_href_link(FILENAME_CHECKOUT_PROCESS, '', 'SSL', false)) ..

Or.

Tep_draw_hidden_field('x_Relay_URL', tep_href_link(FILENAME_CHECKOUT_PROCESS, '', 'NONSSL', false)) ..

Depending on your situation...

Comment #6

I have:.

But after order confirmation, I am taken to the login screen rather than the order confirmation screen. Does anyone know what gives?.

I am currently in TEST mode so you can try it for yourself, or use Visa's test card number: 401288881888 with any expiration past today.

Thanks,.

Jerome Freedman.

Http://jewelsbymala....talog/index.php..

Comment #7

Check you have the correct urls set in your authorize account...

Comment #8

I am fairly sure. What URL's are you referring to? FILENAME_CHECKOUT_PROCESS is set correctly. Authorize.net is set to.

Https://secure.autho...ay/transact.dll.

What am I missing?.

Thanks,.

Jerome.

415-461-6476.

Jerome Freedman, Ph. D..

/enneagram..

Comment #9

Am having the exact same problem taking me back to the checkout_payment.php page when submitting the order..

All my stores using authorizenet are having this problem when they were working perfectly a few days ago..

Anyone have a solution for this?..

Comment #10

I am also having the same error "There has been an error processing your credit card. Please try again.: ". It's odd though, the cards are being proccessed..

Also I am using the Authorizenet ADC Direct Connection contribution..

Any ideas anyone...

Comment #11

I received this email from Chris Bianchi regarding the sessions page in the admin area:.

"Force cookie use" and "Check IP Address" should be "false"..

Hope this helps,.

Jerome.

415-461-6476.

Jerome Freedman, Ph. D..

/enneagram..

Comment #12

I have those set to false and didn't help me..

I got it working by following this change:.

Http://forums.oscommerce.com/index.php?sho...ic=54791&st;=490.

And also changing or commenting out:.

$payment_modules->before_process();.

To:.

//$payment_modules->before_process();.

In checkout_process.php..

Comment #13

My cart stopped working as well. Anyone know how to get the actual error message? All I get is 'There was an error'..

Thank you...

Comment #14

Sounds like a broken cart party. I'm trying to follow the link above and figure out exactly what I need to do that is contained there. Seems like "they" are telling you to do more than is needed for this specific problem. Any experts here care to translate the important parts to this thread?.

If I manage to figure it out in short order I'll maybe do that....

Thanks,.

Doug..

Comment #15

I am testing my iPage site and testing Authorize.net: From the Order Confirmation page, enter Confirm Order, then was directed to Error Message at the top of the Payment Information page: "There has been an error processing your credit card. Please try again." The url on this page is:.

Https://secure.autho...ay/transact.dll.

Help! Anyone else get this message and solve this problem???..

Comment #16

This error message happens with all card numbers in both test and live modes...............HELP!!..

Comment #17


This question was taken from a support group/message board and re-posted here so others can learn from it.