chrometweaks.org

Transferring account from iPage to Yahoo?

Click Here To View All Answers...


Quick question: Transferring account from iPage to Yahoo? Hoping for any answer. Another question... Ok, after two days of trying to get this search function to work, I got it working fine on IE. Then for a lark I opened up Netscape 7.1 and tried the search function and it keeps telling me "At least one of the fields in the search form must be entered." Whats up with that?.

Here is my code:.

Search: .

<?php echo tep_draw_form('advanced_search', tep_href_link(FILENAME_ADVANCED_SEARCH_RESULT, '', 'NONSSL', false), 'get').

Tep_draw_input_field('keywords','','size="10" maxlength="30" style="width: '(BOX_WIDTH-30)'px"').

'&nbsp;'tep_draw_pull_down_menu('categories_id', tep_get_categories(array(array('id' => '', 'text' => TEXT_ALL_CATEGORIES))))?>.

</td>.

<td valign="middle" width="30" align="center">.

<a href="http://www.abdulky.com/catalog/advanced_search_result.php">.

<input type="image" src="images/index/go_off.gif" border="0" alt="Quick Find" title=" Quick Find "></a>.

</form>.

And here is what it looks like in the html source code output:.

Search:&nbsp;.

<form name="advanced_search" action="http://www.abdulky.com/catalog/advanced_search_result.php" method="get"><input type="text" name="keywords" size="10" maxlength="30" style="width: 95px">&nbsp;<select name="categories_id">.

<option value="" SELECTED>All Categories</option>.

<option value="22">Bracelets</option>.

..

..

..

<option value="28">Character Collection</option>.

<option value="14">&nbsp;&nbsp;Thriller</option></select></td>.

<td valign="middle" width="30" align="center">.

<a href="http://www.abdulky.com/catalog/advanced_search_result.php">.

<input type="image" src="images/index/go_off.gif" border="0" alt="Quick Find" title=" Quick Find "></a>.

</form>.

Thanks for the help. And does anyone know anymore issues that different browsers have?..

Comments (58)

I would like to know the answer too. Anyone here know what is the answer. I'll do some poking around and get back to you if I discover an useful answer. You should email the people at iPage as they probably could assist you..

Comment #1

You have the go button wrapped in a link???.

<a href="http://www.abdulky.com/catalog/advanced_search_result.php">.

<input type="image" src="images/index/go_off.gif" border="0" alt="Quick Find" title=" Quick Find "></a>.

Should just be this.

<input type="image" src="images/index/go_off.gif" border="0" alt="Quick Find" title=" Quick Find ">..

Comment #2

I guess it was supposed to be like this if you wanted the additional link..

<input type="image" src="images/index/go_off.gif" border="0" alt="Quick Find" title=" Quick Find ">.

<a href="http://www.abdulky.com/catalog/advanced_search_result.php">Advanced Search</a>..

Comment #3

WOW! Thanks for answering my question! I originally had the go button encased in a <a href> tag so I could have rollovers. Any idea if I can still do that?.

This post has been edited by.

Ryanf.

: 22 April 2004, 13:08..

Comment #4

I think you can do it with CSS. Search in google...

Comment #5

Ok, after two days of trying to get this search function to work, I got it working fine on IE. Then for a lark I opened up Netscape 7.1 and tried the search function and it keeps telling me "At least one of the fields in the search form must be entered." Whats up with that?.

Here is my code:.

Search:&nbsp;.

<?php echo tep_draw_form('advanced_search', tep_href_link(FILENAME_ADVANCED_SEARCH_RESULT, '', 'NONSSL', false), 'get').

Tep_draw_input_field('keywords','','size="10" maxlength="30" style="width: '(BOX_WIDTH-30)'px"').

'&nbsp;'tep_draw_pull_down_menu('categories_id', tep_get_categories(array(array('id' => '', 'text' => TEXT_ALL_CATEGORIES))))?>.

</td>.

<td valign="middle" width="30" align="center">.

<a href="http://www.abdulky.com/catalog/advanced_search_result.php">.

<input type="image" src="images/index/go_off.gif" border="0" alt="Quick Find" title=" Quick Find "></a>.

</form>.

And here is what it looks like in the html source code output:.

Search:&nbsp;.

<form name="advanced_search" action="http://www.abdulky.com/catalog/advanced_search_result.php" method="get"><input type="text" name="keywords" size="10" maxlength="30" style="width: 95px">&nbsp;<select name="categories_id">.

<option value="" SELECTED>All Categories</option>.

<option value="22">Bracelets</option>.

..

..

..

<option value="28">Character Collection</option>.

<option value="14">&nbsp;&nbsp;Thriller</option></select></td>.

<td valign="middle" width="30" align="center">.

<a href="http://www.abdulky.com/catalog/advanced_search_result.php">.

<input type="image" src="images/index/go_off.gif" border="0" alt="Quick Find" title=" Quick Find "></a>.

</form>.

Thanks for the help. And does anyone know anymore issues that different browsers have?..

Comment #6

No one knows why this is happening? Why is the code so different that it won't work right outside of advanced_search_results.php?..

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.