chrometweaks.org

Uploading PHP site to iPage. Need help with conn to PHPmyadmin database?

Click Here To View All Answers...


First off, Uploading PHP site to iPage. Need help with conn to PHPmyadmin database? Thanks for any comment. My 2nd question... I cannot login to the iPage site at all.

I have checked everything mentioned before but still nothing,.

Configure.php has the following but still no luck I am now getting desperate as the shop launch date grows close and noone can log in..

 define('HTTP_SERVER', 'http://www.thebrouderyhouse.com'); // eg, http://localhost - should not be empty for productive servers.

 define('HTTPS_SERVER', ''); // eg, https://localhost - should not be empty for productive servers.

 define('ENABLE_SSL', false); // secure webserver for checkout procedure?.

 define('HTTP_COOKIE_DOMAIN', 'www.thebrouderyhouse.com');.

 define('HTTPS_COOKIE_DOMAIN', '');.

 define('HTTP_COOKIE_PATH', '/');.

 define('HTTPS_COOKIE_PATH', '');.

 define('DIR_WS_HTTP_CATALOG', '/catalog/');.

And.

 define('USE_PCONNECT', 'false'); // use persistent connections?.

 define('STORE_SESSIONS', 'mysql'); // leave empty '' for default handler or set to 'mysql'..

Comments (26)

That's a good question. I'm not sure what is the answer. I'll do some research and get back to you if I discover an decent answer. You should email the people at iPage as they probably could give you help..

Comment #1

Nothing it just goes back to the index page as guest..

Comment #2

If I had to guess, I would say it has something to do with your sessions...

Comment #3

I ahd that prob I think it was just a setting in the config.php if you are yousing ssl make sure ssl https: is right in config..

Comment #4

Hi there,.

The shop in question is my shop. We (mpforste and I) are trying to get the customer login at the shop to work. We have the user registration working. An email is being sent to say that a shopper has been registered. For ease I registered myself as a customer but I did do it with a different username and password from the admin area. But when I try to log into the shop, it just keeps coming up with this at the top of the homepage every time we try logging in:.

Welcome Guest! Would you like to log yourself in? Or would you prefer to create an account?.

We need to know which files to edit and/or check to make this work. We're seven weeks from the shop opening and we cannot have any customers if this keeps up..

NOTE: this is a problem with a shop login NOT a problem with the admin login!!!.

We're after a "first check this file, then check this directory, check this setting" kind of help. We are using the default osCommerce setup and have no add-ons added to it. If there is a stable add on to solve this issue please let us know..

This post has been edited by.

Johnson.

: 17 April 2004, 06:29..

Comment #5

We are not using SSL. And we've gone over the config.php with a fine tooth combe. Maybe it would be helpfull to see a config.php for the login part which IS working proper (without giving any confidential information of course). Maybe comparing working config.php content with our own would let us find the problem and solve it..

Also besides the config.php, are there any other files to check to make sure they are set right?.

The shop is opening in 7 weeks so it's getting a matter of urgency...

Comment #6

I cannot login to the iPage site at all.

I have checked everything mentioned before but still nothing,.

Configure.php has the following but still no luck I am now getting desperate as the shop launch date grows close and noone can log in..

 define('HTTP_SERVER', 'http://www.thebrouderyhouse.com'); // eg, http://localhost - should not be empty for productive servers.

 define('HTTPS_SERVER', ''); // eg, https://localhost - should not be empty for productive servers.

 define('ENABLE_SSL', false); // secure webserver for checkout procedure?.

 define('HTTP_COOKIE_DOMAIN', 'www.thebrouderyhouse.com');.

 define('HTTPS_COOKIE_DOMAIN', '');.

 define('HTTP_COOKIE_PATH', '/');.

 define('HTTPS_COOKIE_PATH', '');.

 define('DIR_WS_HTTP_CATALOG', '/catalog/');.

And.

 define('USE_PCONNECT', 'false'); // use persistent connections?.

 define('STORE_SESSIONS', 'mysql'); // leave empty '' for default handler or set to 'mysql'..

Comment #7

What message do you get when you try and log in?..

Comment #8


This question was taken from a support group/message board and re-posted here so others can learn from it.