chrometweaks.org

Web Hosting Question? - /iPage is very expensive for me/?

Click Here To View All Answers...


Got a question, hope someone can answer... Web Hosting Question? - /iPage is very expensive for me/? Hoping for any answer or 2. Second question of mine... When I use admin to send the email to all customer, it shows.

?????WHY?????..

Comments (73)

I would like to know the answer too. Anyone here know what is the answer. I'll do some research and get back to you if I bump into an useful answer. You should email the people at iPage as they probably could assist you..

Comment #1

Well, that's what I wanted to see. Often this path is the problem when it's not explicitly declared. Yours is so you can look somewhere else for the problem...

Comment #2

Then, how can I do?!.

Change which path ?!?!.

Can you show your code for reference ?!?!..

Comment #3

Yours is fine. You don't need to change it..

I don't have time right now to look for other problems but this you don't have to worry about...

Comment #4

But I think it is not concern about the configure.php file..

Anybody can help me?!..

Comment #5

Toni,.

Considering you needed to authenticate your emails (an ISP requirement), and the solution to that problem was to use Mail::factory method, and we had to include 'mail.php', then I would guess, and say, it is a simple problem of mail.php being declared twice..

Search through all your source code and look for the string 'mail.php'..

Peter..

Comment #6

This is the Mail.php.

How to edit?!.

How to declared twice?!.

Can you describe briefy to me?!.

THanks~~~..

Comment #7

Toni,.

You don't need to edit mail.php.

If it is declared twice, the way to find out , because you have osC on a Win box, is to use the 'find' function..

1. Browse to where your osCommerce files are..

2. In the 'advanced' tab, the box marked 'containing text', enter the following.

Mail.php.

3. Press the 'Find now' button, or whatever the button is (I only have win95 <g>) for you..

Peter.

Ps I have to go to bed now and get some sleep, I'll be back in a few hrs...

Comment #8

I was found many file contain mail.php,.

Then what should I do ?!..

Comment #9

Hi,.

From memory, you had to add an include for mail.php, to use the Mail::factory method..

Try commenting out the include, and see if you can use 'admin' to send the emails..

Peter..

Comment #10

Toni,.

Actually, rather than commenting out the ..........

Include("mail.php");.

Just before using the Mail::factory method, you would be better to use either require_once() , or include_once().

See.

Http://au2.php.net/m...nclude-once.php.

Peter..

Comment #11

When I use:.

It is sucessfull..

Admin can send more than one email now!!.

Thanks!.

And I edit the /catalog/includes/classes/email.php.

I try to buy something, why it can't send the confirmation email to me?!..

Comment #12

Toni,.

Have you got the admin setting to 'send emails to other people' ??.

Usually, there is code like this to send the 'confirmation' email..

260  // send emails to other people.

261    if (SEND_EXTRA_ORDER_EMAILS_TO != '') {.

262      tep_mail('', SEND_EXTRA_ORDER_EMAILS_TO, EMAIL_TEXT_SUBJECT, $email_order, STORE_OWNER, STORE_OWNER_EMAIL_ADDRESS);.

263    }.

Peter..

Comment #13

Where can I find this code?.

Which file ?!.

Thx~..

Comment #14

When I use admin to send the email to all customer, it shows.

?????WHY?????..

Comment #15

What's the line in your configuration.php file that starts with.

Define('DIR_FS_CATALOG',.

Look like? Post the entire line...

Comment #16


This question was taken from a support group/message board and re-posted here so others can learn from it.