chrometweaks.org

What are some good iPage web hosting sites?

Click Here To View All Answers...


Quick question: What are some good iPage web hosting sites? Thanks for any response. 2nd question I got is.. Before I was getting errors like.

Fatal error: Call to undefined function: tep_array_merge() in /home/qualityp/public_html/catalog/admin/banner_manager.php on line 341.

And when I go to tools I get.

Fatal error: Call to undefined function: tep_get_local_path() in /home/qualityp/public_html/catalog/admin/backup.php on line 290.

I have altered these like this.

Change all instances of tep_array_merge to array_merge.

CODE.

Tep_get_local_path().

To.

CODE.

Tep_get_path().

I am now geting new errors like this.

Fatal error: Cannot instantiate non-existent class: upload in /home/qualityp/public_html/catalog/admin/categories.php on line 335.

And.

Fatal error: Call to undefined function: tep_array_shift() in /home/qualityp/public_html/catalog/admin/includes/classes/table_block.php on line 31.

Can anyone help please, andif there is a quick way to do everything together, I have a backup from before all of these appear but it doesnt change anything when uploaded..

Can anyone do this for me if possible..

Comments (8)

That's a good question. I'm not sure what is the right answer to your question. I'll do some research and get back to you if I bump into an anything. You should email the people at iPage as they probably could give you an answer..

Comment #1

How can I find which version it is I tried to update it to the latest version as I really need it but I mucked that up as well and I dare not try it again..

Comment #2

The iPage site is www.quality-pcs.com by the way if that helps..

Comment #3

Any more ideas where do I get the upload bit from..

Comment #4

In admin under tools and server info or in application_top.php will get you the version..

Download a copy of the oscommerce and unzip that will get you a copy of upload.php..

Comment #5

PHP Version 4.3.8.

That is all I can find.

4.3.8 (Zend: 1.3.0).

And ive done the upload bit and just checking everything is fine.

Thank You..

Comment #6

All the errors are gone thanks for your help. Is my version an old one or new...

Comment #7

Look for this line of code in application_top.php.

// define the project version.

 define('PROJECT_VERSION', 'osCommerce 2.2-MS2');.

If it says 2.1-MS or MS1 then it is an earlier verion..

There should have been an image when you clicked on server info in the admin under tools..

OsCommerce 2.2-MS2.

PHP Version..

Comment #8

Define('PROJECT_VERSION', 'osCommerce 2.2-MS2');.

So I take it that it is the new version.

Is there a contribution that will make it so I can charge one customer one price and another customer a cheaper or more expensive price...

Comment #9


This question was taken from a support group/message board and re-posted here so others can learn from it.