chrometweaks.org

What are some good iPage web hosts that are cheap?

Click Here To View All Answers...


Quick question... What are some good iPage web hosts that are cheap? Thanks in advance for any response. My other question... I have a catalog of about 3000 products. It was working fine until about labor day. Without making any changes, I can only get categories to show where there are less than 5 products, otherwise, the page just stalls and won't load. Can anyone provide any help? Thanks..

Comments (6)

I'm stumped. I'm not so sure what is the answer to that question. I'll do some poking around and get back to you if I find an anything. You should email the people at iPage as they probably could help you..

Comment #1

I only loads any category that contains about 10 or less products. After that, the page just won't load. It was running fine until labor day, and without making any changes, it suddenly won't work and I don't know how to debug this. Nothing in error logs..

Here is the iPage site in question.

Http://cybermidi.com/catalog/index.php.

I had to remove NEW PRODUCTS from the index page to get the iPage site to load at all...

Comment #2

Yep - your midi range just hangs, while 'Music' and 'Electronics' will load..

You might have a word with your hosts: osc is heavy on server use. If they have a near full server or a slow server this could be the answer particularly if things get worse at peak times...

Comment #3

I don't think that is it - I use the same host and have no problems like that with my store. The fact that it is a consistent problem for Vin suggests that the problem may be elsewhere. Perhaps a corrupted db?.

I will say that my store does NOT have 3000 products.....

Comment #4

I don't even think it's the fact that there are 3000 products. It was working fine until Labor Day, and now for no apparent reason with no changes on my part, it doesn't. I will have to give up on Oscommerce if I can't find a fix for this...

Comment #5

Vin,.

Let me suggest this. Using the Backup tool in the osC admin panel, make a backup of your database. Then restore from that backup...

Comment #6

Steve,.

I tried that, no can do. It keeps timing out when I try to restore...the database is too large and I get Internel Server Error 500..

Since I can't get this resolved I will have to nix the entire project. I was hoping someone can figure the problem out, but I guess when you use free software, that's the consequenes...you get what you pay for..

Thanks for the help..

Vin..

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.