chrometweaks.org

What happened to my website iPage/stereoaks?

Click Here To View All Answers...


First question I have is What happened to my website iPage/stereoaks? Hoping for any answer. Another question on my mind: Greetings all! I am new to this whole online store thing,current the stage of my store is this : www.jnlawnandgarden.com. Still needs much work but I really hope to get this thing up and soon ASAP. I'm sure my problem has occurred to many who are new to this and the solution has probably been posted more times than one can count, but a refresher for us newbies would be much appreciated. Well here are my key problems:.

1)I turned on the tax for California, which I intended for it to be displayed during the checking out phase, but it displays every item with the additional tax at all times..

2)The biggest problem which is killing me from every corner is my shipping and handling charges. I tend to use UPS and FedEx but I can't get it to calculate nor display the shipping and handling correctly, more like it's not working at all. It's not taking into account the items weight nor is it really doing any calculating of the shipping and handling. EX: a 1 pound item for $3 being shipped from California to Alaska should have a shipping and handling fee of around $21, but it doesn't do this. So as you can see I would be loosing ALOT of money if I only got $3 but then had to pay out from my own pocket $21..

Please, how do I fix all this and whatever else you see wrong with my iPage site to make it run properly?..

Comments (88)

That's a good question. I'm not sure what is the answer to your question. I'll do some Googling and get back to you if I got an anything. You should email the people at iPage as they probably know..

Comment #1

Thank you very much for the help on the shipping and handling, I believe that did the job, but the tax displaying is still off..

EX:.

Http://jnlawnandgarden.com/catalog/.

The KIPOR SINEMASTER IG2000P GASOLINE INVERTER GENERATORS is suppose to be $950, but it's currently displaying $1,026. Not too sure what happened, it wasn't like this until I implemented the CA tax...

Comment #2

Are all your poducts displaying tax?.

Is the gross price and net price different in your products?..

Comment #3

Yes, they are all displaying it..

And yes, the net price is different gross, but the gross price was always higher than the net price before I implemented the CA tax. So, I should have both the net and gross be the same?.

In advance thanks again for you advice..

James.

This post has been edited by.

ThoHell.

: 13 September 2008, 20:16..

Comment #4

No..

Net Price is price before applied taxGross Price is price with tax. Tax applies only in your assigned tax zone(s)..

Did you apply this?.

This post has been edited by.

BryceJr.

: 13 September 2008, 22:09..

Comment #5

Yeah I did everything you told me. I applied that. Maybe it has something to do with my zone tax or...?..

Comment #6

Are you going to post the solution to help others with the same problem?..

Comment #7

BryceJr gave the right solution, I accidentally turned off Display Cart After Adding Product instead of Display Prices with Tax. My mistake, but everything advice BryceJr suggest worked like a charm...

Comment #8

Greetings all! I am new to this whole online store thing,current the stage of my store is this : www.jnlawnandgarden.com. Still needs much work but I really hope to get this thing up and soon ASAP. I'm sure my problem has occurred to many who are new to this and the solution has probably been posted more times than one can count, but a refresher for us newbies would be much appreciated. Well here are my key problems:.

1)I turned on the tax for California, which I intended for it to be displayed during the checking out phase, but it displays every item with the additional tax at all times..

2)The biggest problem which is killing me from every corner is my shipping and handling charges. I tend to use UPS and FedEx but I can't get it to calculate nor display the shipping and handling correctly, more like it's not working at all. It's not taking into account the items weight nor is it really doing any calculating of the shipping and handling. EX: a 1 pound item for $3 being shipped from California to Alaska should have a shipping and handling fee of around $21, but it doesn't do this. So as you can see I would be loosing ALOT of money if I only got $3 but then had to pay out from my own pocket $21..

Please, how do I fix all this and whatever else you see wrong with my iPage site to make it run properly?..

Comment #9

Log in to your osc admin panel and under MY STORE >> Display Prices with Tax>>FALSE.

Also in your osc admin panel, CONFIGURATION>>SHIPPING/PACKAGING.

1. Country of origin: usa.

2. Postal code: What zip code is the item coming from? Enter zip code..

3. Package Tare weight: zero.

4. Larger packages increase: zero..

Comment #10


This question was taken from a support group/message board and re-posted here so others can learn from it.